Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-25-2008, 08:30 AM   #1
Solid State Member
Join Date: Nov 2007
Posts: 19
Default sound issues

hey guys i have a harman karder system two speakers sub and when i pump up the volume it sounds distorted but i dont kno if the motherboard i have has the sound card embedded in to it if so what can i do i have messed around with the eq settings and nothing thnx for the help in advance

cza21 is offline   Reply With Quote
Old 02-25-2008, 09:00 AM   #2
Golden Master
worshipme's Avatar
Join Date: Oct 2007
Posts: 5,603
Default Re: sound issues

If you have a good quality set of speaker, onboard isn't up to the job, but I wouldn't have thought it would be distorted.
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0