Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-20-2007, 07:24 AM   #1
Beta Member
 
Join Date: Aug 2007
Posts: 4
Unhappy Sound Issues

To start with.. I have all the latest drivers for my sound card n crap.
Now my problem is: Whenever i try to listen to sound through my net browser, i cant hear anything. Lets say its a video, i can see the video itself but no sound... Unless its through a WMP addon or somethin, but if it comes through, lets say the Youtube player, i cant hear a thing.
I can hear all files i have on my computer, and can hear Ventrilo and other such things, i just cant get sound from the browser!

Has any1 encountered this before and knows how to sort it?

Thanks
Cx
__________________

phearless is offline   Reply With Quote
Old 08-20-2007, 07:49 AM   #2
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Sound Issues

I had a similar problem the other day when I tried to listen to a video report from either sky sports .com or BBC sports, I like you could here sound from playing a CD/DVD or from you tube or metacafe etc, but nothing from these sites or from TV streaming sites even when I had selected the recommended player wmp, I eventually solved it all by downloading REAL PLAYER and that worked for everything.
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 08-20-2007, 08:01 AM   #3
Beta Member
 
Join Date: Aug 2007
Posts: 4
Default Re: Sound Issues

I have realplayer =(
phearless is offline   Reply With Quote
Old 08-20-2007, 08:06 AM   #4
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Sound Issues

Not really shore, what browser are you using? you could try downloading the laest codecs for you OS if you havent already, http://www.free-codecs.com/index.htm
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 08-20-2007, 09:13 PM   #5
Beta Member
 
Join Date: Aug 2007
Posts: 4
Default Re: Sound Issues

Didnt work =( has any1 else got any ideas? <33
phearless is offline   Reply With Quote
Old 08-20-2007, 10:08 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Sound Issues

Go into your sound device properties and make sure nothing is muted and all the volume sliders are at or near the top.
Atomic Rooster is offline   Reply With Quote
Old 08-22-2007, 07:45 AM   #7
Beta Member
 
Join Date: Aug 2007
Posts: 4
Default Re: Sound Issues

Wish it was that simple =(
phearless is offline   Reply With Quote
Old 08-22-2007, 04:24 PM   #8
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default Re: Sound Issues

Might be a browser problem. Try installing firefox and see if that works.
__________________

99nasha is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0