Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-08-2007, 10:42 PM   #1
In Runtime
 
marcmarteleira's Avatar
 
Join Date: Jan 2005
Posts: 166
Send a message via AIM to marcmarteleira Send a message via MSN to marcmarteleira
Default Sound issue

Okay basically I have a Intel D845GVSR AAC44953-301 Intel Motherboard and I installed the sound drivers for it but when I try to listen to music I hear nothing, so I try to turn up the volume and it says it didnt detect a sound device.. so I went to the bios to see if it was disabled, but it wasnt. anyone know whats wrong with it? (integrated sound)
__________________

__________________
Intel Mobile Core 2 Duo T7500 Socket 478 @2.00GHz 800 MHz FSB 2 MB Cache Intel GM965 Chipset 2048 MB Dual Channel PC3200 DDR2 Ram nVidia Geforce 8600GS 512 MB VC (LG R500)
marcmarteleira is offline   Reply With Quote
Old 01-08-2007, 10:53 PM   #2
Daemon Poster
 
Join Date: Dec 2006
Posts: 593
Send a message via AIM to Haku Mioje Send a message via Yahoo to Haku Mioje
Default Re: Sound issue

did it come with a cd to install it, if it did try to either reinstall it or install it for the first time
__________________

Haku Mioje is offline   Reply With Quote
Old 01-08-2007, 10:54 PM   #3
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Sound issue

are your chipset drivers properly installed?

i would try reinstalling the chipset drivers, and then once you have installed the chipset drivers try reinstalling the sound drivers, lemme know if it works
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 01-08-2007, 11:14 PM   #4
In Runtime
 
marcmarteleira's Avatar
 
Join Date: Jan 2005
Posts: 166
Send a message via AIM to marcmarteleira Send a message via MSN to marcmarteleira
Default Re: Sound issue

There are no chipset drivers I can find, I dont have a cd.
__________________
Intel Mobile Core 2 Duo T7500 Socket 478 @2.00GHz 800 MHz FSB 2 MB Cache Intel GM965 Chipset 2048 MB Dual Channel PC3200 DDR2 Ram nVidia Geforce 8600GS 512 MB VC (LG R500)
marcmarteleira is offline   Reply With Quote
Old 01-08-2007, 11:31 PM   #5
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Sound issue

ok, well its a chipset problem i have heard of this many times with this mobo, if you can give me what kind of computer it is, home made, pre-made if it is premade what brand? what model? ill help you get this sorted out asap!
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 01-09-2007, 12:00 AM   #6
In Runtime
 
marcmarteleira's Avatar
 
Join Date: Jan 2005
Posts: 166
Send a message via AIM to marcmarteleira Send a message via MSN to marcmarteleira
Default Re: Sound issue

ty its a MDG, not sure what model, Ill give you a full CPU-Z Report

http://www.geocities.com/marcmarteleira/cpuz.txt
__________________

__________________
Intel Mobile Core 2 Duo T7500 Socket 478 @2.00GHz 800 MHz FSB 2 MB Cache Intel GM965 Chipset 2048 MB Dual Channel PC3200 DDR2 Ram nVidia Geforce 8600GS 512 MB VC (LG R500)
marcmarteleira is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0