Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-19-2009, 11:35 AM   #11
In Runtime
Join Date: Mar 2005
Posts: 408
Default Re: Sound help? Sorry I'm new to this~

I would try 2 things, first see if you can save the mp3 file from the website by right clicking music file and clicking "save link as..." This should download it if it is unprotected. Then you can use whatever media player you want. My other suggestion would be to download the k-lite codec pack. It is the one I personally use and I never have problems with media. Also be sure to check that you have java and flash installed in mozilla.

[Case = Corsair 400R][CPU = Core i5 3.4Ghz to 4.6Ghz /w Noctua NH-U12P SE2 CPU Cooler][Mobo = Asus P8Z77-V LK][RAM = 16GB DDR3 Patriot Viper 3 1600Mhz RAM][Video Card = PNY GTX 670][SSD = 240GB Force GT][Samsung S27B350 27inch monitor][Running Windows 7 64Bit]
OTSS is offline   Reply With Quote
Old 06-19-2009, 12:00 PM   #12
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Sound help? Sorry I'm new to this~

Yeah, the K-lite codec is pretty amazing. I linked that up there in my previous post, so thats seconded

I agree with what everyone else is saying. Check that Java is installed:


Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0