Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-01-2007, 08:51 PM   #1
In Runtime
 
Matt08642's Avatar
 
Join Date: Mar 2006
Posts: 234
Default Sound help!

Hey, I'm at my Dad's place and he has an old computer. I was wondering why there wasn't ANY sound at all (except for the dial up modem obviously... ya... dial-up...)

I know there is integrated sound:





But when I try to do anything with sound:



That comes up, saying there is no sound device...

Help?
__________________

__________________
Specs:
Windows 7 Home Premium 64-bit
ASUS M2N32 Sli-Deluxe Wireless edition
AMD Athlon 64 X2 6000+ (AM2)
Maxtor 200GB Sata 1.5 HDD
4GB (4x1GB) Kingston DDR2 PC6400 RAM
Nvidia EVGA GeForce 8600GT 512MB 128 bit
Antec TruePower Quattro 850 PSU
Matt08642 is offline   Reply With Quote
Old 07-01-2007, 09:11 PM   #2
Daemon Poster
 
jo5h's Avatar
 
Join Date: Aug 2006
Posts: 1,030
Default Re: Sound help!

Have you check the bios? It might be disabled, also try reinstalling the sound drivers for that mobo
__________________

__________________
AMD 64 X2 Dual Core 3800+
Asus M2N-SLI Deluxe
Corsair CM2 X 512 x 2 A-6400
Nvidia 7600 GS 256 MB PCI-E 16x
jo5h is offline   Reply With Quote
Old 07-01-2007, 09:22 PM   #3
In Runtime
 
Matt08642's Avatar
 
Join Date: Mar 2006
Posts: 234
Default Re: Sound help!

To get to the BIOS you press F8 during startup, right?
__________________
Specs:
Windows 7 Home Premium 64-bit
ASUS M2N32 Sli-Deluxe Wireless edition
AMD Athlon 64 X2 6000+ (AM2)
Maxtor 200GB Sata 1.5 HDD
4GB (4x1GB) Kingston DDR2 PC6400 RAM
Nvidia EVGA GeForce 8600GT 512MB 128 bit
Antec TruePower Quattro 850 PSU
Matt08642 is offline   Reply With Quote
Old 07-01-2007, 09:24 PM   #4
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Sound help!

F8 is usually the Boot menu.

Try F2 or F12.
Thelis is offline   Reply With Quote
Old 07-02-2007, 03:47 AM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Sound help!

To get to the BIOS it is usually one of the following ; F1, F2, F12, Delete, Escape.

Just another thing. You do have speakers to connect dont you? Its just they are'nt connected in the picture above
Raffaz is offline   Reply With Quote
Old 07-02-2007, 07:08 PM   #6
In Runtime
 
Matt08642's Avatar
 
Join Date: Mar 2006
Posts: 234
Default Re: Sound help!

Cool, I found the drivers for the sound, reinstalled them, and now everything works!

Thanks again,

-Matt
__________________

__________________
Specs:
Windows 7 Home Premium 64-bit
ASUS M2N32 Sli-Deluxe Wireless edition
AMD Athlon 64 X2 6000+ (AM2)
Maxtor 200GB Sata 1.5 HDD
4GB (4x1GB) Kingston DDR2 PC6400 RAM
Nvidia EVGA GeForce 8600GT 512MB 128 bit
Antec TruePower Quattro 850 PSU
Matt08642 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0