Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-21-2005, 09:13 PM   #1
Baseband Member
 
Join Date: Mar 2005
Posts: 49
Default sound help

ok i just installed a sound blaster live 5.1 card and the sound still isnt working?????.... my integrated sound doesnt work either ???? does anyone know how to fix this...... and no its not on mute
__________________

erythnul is offline   Reply With Quote
Old 03-22-2005, 05:23 AM   #2
Baseband Member
 
jportz28's Avatar
 
Join Date: Feb 2005
Posts: 21
Default Re: sound help

Maybe there's a driver conflict, try going to the device manger, and if you see somthing that has a yellow ? mark with it, remove or delete that driver.. if nothing happens re-install the driver of your sound card maybe it it works.
__________________

jportz28 is offline   Reply With Quote
Old 03-22-2005, 05:41 AM   #3
BSOD
 
Giancarlo's Avatar
 
Join Date: Aug 2004
Posts: 4,788
Send a message via AIM to Giancarlo
Default Re: sound help

wait! Did you boot up, go into the bios and disable the integrated sound? You can't both working at the same time. This will most likely solve the problem.
Giancarlo is offline   Reply With Quote
Old 03-22-2005, 03:12 PM   #4
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default

It sounds like a conflict, and it IS possible to have more than one soundcard installed at once. You can really install 2 of anything in a computer that drivers and resources allow.
__________________
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Old 03-22-2005, 03:44 PM   #5
BSOD
 
Giancarlo's Avatar
 
Join Date: Aug 2004
Posts: 4,788
Send a message via AIM to Giancarlo
Default Re: sound help

Well integrated sound often conflicts with a soundcard and I speak from experience.
Giancarlo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0