Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-09-2007, 05:04 PM   #1
Baseband Member
 
Join Date: Mar 2007
Posts: 29
Default Sound card[s] trouble

I just got a Creative Audigy SE sound card and I love it, it replaces an old $5 sound card i used just because my mobo's on-board never worked.
I also own an Icemat Audio headset, which uses the Icemat Siberia USB Soundcard, now with my old sound card all I had to do was plug in the usb sound card and it would switch over to the headset.
But that doesn't work any more, and I need that to work.
I can't install the drivers for the Siberia, it just tells me that it failed to install them [the new drivers from Icemat's website], I have never had them installed but it has always worked perfectly anyways. I need to use bolth but i have no clue how, any ideas?

Any help would be much appreciated.
__________________

westmn is offline   Reply With Quote
Old 10-09-2007, 05:20 PM   #2
Baseband Member
 
Join Date: Mar 2007
Posts: 29
Default Re: Sound card[s] trouble

UPDATE
when I go to install drivers it comes up with the "windows doesn't trust this driver [continue installation] [STOP installation]" and before I can choose the window gets covered up by the installer, the installer gets about 1/4 done and tells me it failed.
Any way to disable that?
westmn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0