Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-11-2005, 04:12 PM   #1
Baseband Member
 
Join Date: Jul 2005
Posts: 24
Default Sound card question

I use my computer to analyz sound in my video room.If I plug a USB cable into my computer (Dell dimension 3000)and attempt to use that cable to send an audio signal to my Preamp/processor I no longer can use the Line-in on the sound card.This is a plain vanilla mother board sound card.

If I use the line out on the back with the little 1/8th inch jacks the line in works fine.

You ask, why not use that one dummy.Well I'm trying to send a digital signal rather than an analog one to my preamp/processor.

The line in is used with a microphone to read the sound the computer generates.This process creates a loop to produce sound and analyz it.Thanx, I'm lost in the comuter world.
__________________

kgveteran is offline   Reply With Quote
Old 07-11-2005, 08:06 PM   #2
Baseband Member
 
Join Date: Jul 2005
Posts: 24
Default

Bump.....come on guys......guys hello
kgveteran is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0