Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-29-2004, 04:42 PM   #1
Baseband Member
 
YamahaRacing's Avatar
 
Join Date: Dec 2004
Posts: 69
Default Sound card not working

I got the HP that the sound doesn't work neither does both cd drives...the sound card is the standard one that comes with the mother board. Does anybody no how i can fix it w/o buying new parts? I think this happened w/ a couple virus' and other crud that i got off the internet.
__________________

__________________
Sony Vaio. RS Model. $2,000
YamahaRacing is offline   Reply With Quote
Old 12-29-2004, 04:52 PM   #2
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Sound card not working

There is a volume control for CD-Audio. Check your volume proporties and make sure it's not muted and turned up.

Also, are you sure it would play audio disks? Many new computers don't even use this cable anymore.
__________________

The_Other_One is offline   Reply With Quote
Old 12-29-2004, 07:51 PM   #3
Baseband Member
 
YamahaRacing's Avatar
 
Join Date: Dec 2004
Posts: 69
Default

there is not even a little picture by the tackbar for the sound so its like the computer doesn't recognize the card
__________________
Sony Vaio. RS Model. $2,000
YamahaRacing is offline   Reply With Quote
Old 12-30-2004, 07:10 PM   #4
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Do you still have warrenty for this Computer?
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 12-31-2004, 02:30 AM   #5
Baseband Member
 
YamahaRacing's Avatar
 
Join Date: Dec 2004
Posts: 69
Default Re: Sound card not working

Quote:
Originally Posted by Lord Kalthorn
Do you still have warrenty for this Computer?
Nope.
__________________
Sony Vaio. RS Model. $2,000
YamahaRacing is offline   Reply With Quote
Old 12-31-2004, 05:03 AM   #6
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Sound card not working

have you plugged the cables into the motherboard correctly?
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 12-31-2004, 01:12 PM   #7
Baseband Member
 
YamahaRacing's Avatar
 
Join Date: Dec 2004
Posts: 69
Default Re: Sound card not working

Quote:
Originally Posted by technoman
have you plugged the cables into the motherboard correctly?
Yes...but be4 the sound wasn't working both of my cd drives just didn't work. They both had power but the computer didn't recognize it. All of my wires were pluged in also.
__________________

__________________
Sony Vaio. RS Model. $2,000
YamahaRacing is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0