Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-14-2006, 08:43 AM   #1
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Sound card Dissappeared

I wanted to update my sound card driver, so I went into windows device manger and removed the driver. I then went back to instlal the new dirver without restarting figuring it'd save time. Anyways I restarted thing is my computer isn't detecting my sound card but everest says its there...

Device Description Type
Creative SB0410 SB Live! 24-bit Sound Card PCI
nVIDIA MCP04 - Audio Codec Interface PCI


IDK whats going on any suggestions?
__________________

__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 05-14-2006, 09:24 AM   #2
Fully Optimized
 
-Paul-'s Avatar
 
Join Date: Jun 2005
Posts: 2,242
Send a message via AIM to -Paul- Send a message via MSN to -Paul-
Default Re: Sound card Dissappeared

wait instead of unistalling, isnt there an update button? anyway, i hate drivers, windows makes it so hard, the whole searching thing... i hope they fix it in Vista...
__________________

-Paul- is offline   Reply With Quote
Old 05-14-2006, 09:31 AM   #3
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Sound card Dissappeared

I finally gave up on its, its not a big deal. I still got my MOBO sound which oddly enough sounds better then my sound card did, I got true surrond sound. Erm maybe onboard sound isn't so bad
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 05-14-2006, 05:53 PM   #4
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: Sound card Dissappeared

know whats wierd, i have the same card and my device completely disappeared too. never could fix it, no matter what i tried. I have even heard of other ppl with this card having the same problem, so I have come to the conclusion that its this series of Creative sound cards with some sort of defect.
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 05-14-2006, 07:39 PM   #5
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: Sound card Dissappeared

OK, I HAD THIS PROBLEM, and I know how to fix it. Control Pannel>Performance and Maintenance>System>Hardware>Device manager. Then go to the very top of the list where it shows your computer name, right click on it and click "Scan for hardware changes", it will then recognize the sound card.
__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0