Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-11-2015, 10:32 AM   #11
Fully Optimized
 
Draygoes's Avatar
 
Join Date: Nov 2014
Location: United States
Posts: 1,653
Default Re: Sound card: Device cannot start

Do the drivers say that they are supported in XP? You mentioned that you had the same problem with a later version of windows, but that is when I would have gotten it checked out, not after installing a different OS.
__________________

__________________
Will have a youtube channel up soon. Link will be here if I remember.
Draygoes is offline   Reply With Quote
Old 05-11-2015, 09:15 PM   #12
In Runtime
 
Vacuumfan7072's Avatar
 
Join Date: Sep 2011
Location: U.S.A.
Posts: 146
Default Re: Sound card: Device cannot start

Quote:
Originally Posted by Draygoes View Post
Do the drivers say that they are supported in XP? You mentioned that you had the same problem with a later version of windows, but that is when I would have gotten it checked out, not after installing a different OS.
yes on the realtek website they say windows xp. right now the laptop just gave up so I have to wait until I get money to buy some new memory for it because I have none. also I spilled milk on my desktop keyboard, so I'm writing this from my cell phone.
__________________

Vacuumfan7072 is offline   Reply With Quote
Old 05-12-2015, 04:24 AM   #13
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,812
Default Re: Sound card: Device cannot start

Vacuum, it gets to the point you have to consider whether its even worth repairing it! (Unless it's just a project)

Try getting the drivers from the laptop manufacturer if you can.
__________________
Athlon II x4 645 || 1TB 7200rpm HDD || EVGA GTX 650Ti OC || 8GB DDR3 RAM || Windows 7 Home x64

i5 4210M || 500GB Samsung EVO 850 SSD || GeForce 825M || 16GB DDR3 RAM || Windows 10 x64
joedaman633 is offline   Reply With Quote
Old 07-10-2015, 01:06 PM   #14
In Runtime
 
Vacuumfan7072's Avatar
 
Join Date: Sep 2011
Location: U.S.A.
Posts: 146
Default Re: Sound card: Device cannot start

The laptop actually had bad RAM, so when I finally have the chance to buy new RAM for it then I'll try this again
__________________

__________________
Dell Inspiron 545
Vacuumfan7072 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0