Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-08-2015, 02:56 AM   #1
In Runtime
 
Vacuumfan7072's Avatar
 
Join Date: Sep 2011
Location: U.S.A.
Posts: 146
Default Sound card: Device cannot start

After a long ban I'm finally back and I'm a lot more knowledgeable about this stuff lmao. Looking back at some of my old posts I was such an idiot.
Anyways, I'm here because I'm trying to fix this laptop. I've installed the audio drivers and in the Device Manager, it says "This device cannot start. (Code 10)"
I am running Windows XP currently. I had a similar problem while using windows 7 (but it simply said there was an error installing the drivers)
Screenshots here
__________________

__________________
Dell Inspiron 545
Vacuumfan7072 is offline   Reply With Quote
Old 05-09-2015, 08:36 AM   #2
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,532
Default Re: Sound card: Device cannot start

https://support.microsoft.com/en-us/kb/943104

---------- Post added at 10:36 PM ---------- Previous post was at 10:34 PM ----------

Also this link here http://go.microsoft.com/?linkid=9740...uttonclickno=1 is for a Microsoft Fix It troubleshooter.
__________________

BK_123 is offline   Reply With Quote
Old 05-09-2015, 01:41 PM   #3
In Runtime
 
Vacuumfan7072's Avatar
 
Join Date: Sep 2011
Location: U.S.A.
Posts: 146
Default Re: Sound card: Device cannot start

screenshot
Attached Images
File Type: png Untitled2.png (13.0 KB, 2 views)
__________________
Dell Inspiron 545
Vacuumfan7072 is offline   Reply With Quote
Old 05-09-2015, 03:54 PM   #4
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,873
Default Re: Sound card: Device cannot start

Can it be a hardware problem? I noticed the flags on the ethernet devices as well as the sound device. Perhaps a conflict?

Does the board have jumpers and if so in the correct configs?
__________________
I'm being stalked!
Celery is offline   Reply With Quote
Old 05-09-2015, 05:14 PM   #5
In Runtime
 
Vacuumfan7072's Avatar
 
Join Date: Sep 2011
Location: U.S.A.
Posts: 146
Default Re: Sound card: Device cannot start

Quote:
Originally Posted by Celery View Post
Can it be a hardware problem? I noticed the flags on the ethernet devices as well as the sound device. Perhaps a conflict?

Does the board have jumpers and if so in the correct configs?
I'm using a laptop PC, so I doubt there are any jumpers.
Also, those have no drivers installed yet. The sound card does, but it has a problem.
__________________
Dell Inspiron 545
Vacuumfan7072 is offline   Reply With Quote
Old 05-09-2015, 06:18 PM   #6
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,873
Default Re: Sound card: Device cannot start

What laptop is it?
__________________
I'm being stalked!
Celery is offline   Reply With Quote
Old 05-09-2015, 07:13 PM   #7
In Runtime
 
Vacuumfan7072's Avatar
 
Join Date: Sep 2011
Location: U.S.A.
Posts: 146
Default Re: Sound card: Device cannot start

Quote:
Originally Posted by Celery View Post
What laptop is it?
Gateway 6520GZ
__________________
Dell Inspiron 545
Vacuumfan7072 is offline   Reply With Quote
Old 05-09-2015, 07:58 PM   #8
Fully Optimized
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 3,873
Default Re: Sound card: Device cannot start

Thanks. I can't find the pics big enough to look for jumpers.

I was thinking that maybe someone dropped it and caused the jumpers to fall out but we won't know that until you open it up.
__________________
I'm being stalked!
Celery is offline   Reply With Quote
Old 05-09-2015, 08:38 PM   #9
In Runtime
 
Vacuumfan7072's Avatar
 
Join Date: Sep 2011
Location: U.S.A.
Posts: 146
Default Re: Sound card: Device cannot start

Quote:
Originally Posted by Celery View Post
Thanks. I can't find the pics big enough to look for jumpers.

I was thinking that maybe someone dropped it and caused the jumpers to fall out but we won't know that until you open it up.
It doesn't look like the computer was ever dropped. There is a small chunk of plastic missing out of one of the corners but that doesn't look like the result of it being dropped. The computer is in a good condition.
__________________
Dell Inspiron 545
Vacuumfan7072 is offline   Reply With Quote
Old 05-11-2015, 04:51 AM   #10
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,812
Default Re: Sound card: Device cannot start

This is a pretty generic error unfortunately... my best suggestion is that you uninstall the audio drivers and try a different download, making sure that they are the correct ones.

Do you know for sure that the audio device was working before the reinstall?
__________________

__________________
Athlon II x4 645 || 1TB 7200rpm HDD || EVGA GTX 650Ti OC || 8GB DDR3 RAM || Windows 7 Home x64

i5 4210M || 500GB Samsung EVO 850 SSD || GeForce 825M || 16GB DDR3 RAM || Windows 10 x64
joedaman633 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0