Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-30-2005, 12:20 AM   #1
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Exclamation Sound Blaster 2ZS Platinum- HELP PLEASE!

Hey everybod,
I have a little problem. I got a Creative Sound Blaster Audigy 2ZS Platinum from a friend, but I already had the 2ZS sound card. I kept my 2ZS, and he just gave me the front panel I/O drive. I plugged that all in, but the front panel drive doesnt work, but the sound card works fine. Does anyone know what the problem might be? Should I just stick with his sound card, so they are matched, or does it matter if thay are mixed (It's the same card). Any ideas?

Thanks,
Derek
__________________

__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 12-30-2005, 02:36 PM   #2
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: Sound Blaster 2ZS Platinum- HELP PLEASE!

anyone?
__________________

__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 12-30-2005, 03:01 PM   #3
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Sound Blaster 2ZS Platinum- HELP PLEASE!

Try uninstalling your soundcard including drivers and then reinstall his soundcard and the drive bay panel doohickey. It may require the matching sound card. Try it out and see what it does. It should work.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 12-30-2005, 03:14 PM   #4
AOD
In Runtime
 
AOD's Avatar
 
Join Date: Nov 2005
Posts: 348
Default Re: Sound Blaster 2ZS Platinum- HELP PLEASE!

Yeah, the driver needs to have support for front panel. Check all the connections as well just 2 be sure you didn't miss a cable or something.
__________________
Yes I have another problem...
AOD is offline   Reply With Quote
Old 12-30-2005, 04:50 PM   #5
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: Sound Blaster 2ZS Platinum- HELP PLEASE!

Do you think the front panel needs a power cord? Because it came with a power cord thing, but it isnt being used...????
__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 12-30-2005, 05:40 PM   #6
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: Sound Blaster 2ZS Platinum- HELP PLEASE!

Hey guys, I put on his sound card with the front panel, and it still doesnt work. This is really bugging me. Any ideas? I should probably tell you that the pins that the front panel plug into on the sound card are bent, but you can still get the connector on there. Besides, I dont think it would just totally not work. So, any help would be good.

Thanks a lot,
Derek
__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 12-31-2005, 01:51 PM   #7
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: Sound Blaster 2ZS Platinum- HELP PLEASE!

ttt
__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 01-01-2006, 02:13 PM   #8
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: Sound Blaster 2ZS Platinum- HELP PLEASE!

No more ideas? Ok, well does anyone know the name of the cable that goes between the sound card and the front panel? Is it the AD_EXT Cable?

Thanks,
Derek
__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 01-01-2006, 03:20 PM   #9
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: Sound Blaster 2ZS Platinum- HELP PLEASE!

Did I mention I have a power cord here, but dont know what to do with it? It doesnt plug in anywhere.

Derek
__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 01-02-2006, 05:45 PM   #10
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: Sound Blaster 2ZS Platinum- HELP PLEASE!

help, anyone
__________________

__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0