Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-20-2005, 06:21 PM   #1
Amorssang's Avatar
Join Date: Apr 2005
Posts: 358
Send a message via AIM to Amorssang Send a message via MSN to Amorssang
Default Sound Balancer?

Alrght, so I'm using Creative 6.1 speaker set up with the Audigy 2 card. I'm really getting frustrated. My speakers basically have 2 settings, high and low. If I try to turn the volume up a little it goes WAY up and if I try and turn it down it goes all the way down 'til very little or no sound comes out. I have to use applications to controll the sounds now, instead of the nob on my desktop. Has anyone had this problem? There must be some sort of option you click somewhere that makes the enables or disables this stupid preferance. If anyone has any suggestions they would be greatly appreciated, Thanks.


Amorssang is offline   Reply With Quote
Old 08-20-2005, 07:26 PM   #2
Daemon Poster
draconum's Avatar
Join Date: Mar 2005
Posts: 1,365
Send a message via AIM to draconum Send a message via MSN to draconum

did you install any software that comes with the speakers?
If not try readin the manual if theres nothing there call the manufacture.


My Computer:
Mother Board: MSI K8N Neo4 Platinum/SLI --- CPU: AMD Athlon 64 3200+
PSU: OCZ ModStream 520w ----------------- HD: Seagate Barracuda 200g
Video Card: XFX GeForce 6200 -------------- RAM: OCZ Value ram Dual Channel 256 x2
draconum is offline   Reply With Quote
Old 08-20-2005, 11:34 PM   #3
Golden Master
ISOwner's Avatar
Join Date: Dec 2004
Posts: 12,208
Default Re: Sound Balancer?

SOunds like the speaker volume control is messed up. The potentiometer inside the volume control is setup wrong somehow.

Send it back and get a replacement.
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0