Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-09-2007, 06:48 PM   #1
In Runtime
 
Pups25228's Avatar
 
Join Date: Aug 2007
Posts: 122
Default Sound

I just installed windows xp pro but my computer came with vista, and my sound wont work.I have a compaq MCP61PM-HM motherboard but I only see vista drivers. is there any way I can get my sound to work? a sound card? I need help ASAP plz.
__________________

__________________
AMD Phenom II 940 Black @ 3.4 || Freezer 64 Pro || BFG GTX 280 OC'd || AsRock 780a SLI || 4GB OCZ Reaper 1066|| VelociRaptor 300GB 120GB, 160GB, 500GB HDs || BFG 800W ES-Series || Creative X-Fi USB || Antec 900 || Vista Ultimate 64-bit ||
Pups25228 is offline   Reply With Quote
Old 12-09-2007, 07:25 PM   #2
In Runtime
 
ohnoes's Avatar
 
Join Date: Nov 2007
Posts: 406
Send a message via AIM to ohnoes Send a message via MSN to ohnoes
Default Re: Sound

try the drivers disks or go to the manufacture website and see if there is a downlaod link for the sound drivers
__________________

__________________
PC: Intel Core 2 Quad Q8200@ 2.6ghz 8 GB(4x2GB DDR2 PC 6400) BFG Tech GTX 280 Maxtor 250GB SATA HD
Laptop:Intel Mobile Core Duo 2 1.8ghzGHZ 4GB DDR2 RAM SLI 8800M GTX
ohnoes is offline   Reply With Quote
Old 12-09-2007, 07:28 PM   #3
In Runtime
 
Pups25228's Avatar
 
Join Date: Aug 2007
Posts: 122
Default Re: Sound

nope ECS doesnt have the drivers, and I dont have a driver CD. can I just get a sound card?
__________________
AMD Phenom II 940 Black @ 3.4 || Freezer 64 Pro || BFG GTX 280 OC'd || AsRock 780a SLI || 4GB OCZ Reaper 1066|| VelociRaptor 300GB 120GB, 160GB, 500GB HDs || BFG 800W ES-Series || Creative X-Fi USB || Antec 900 || Vista Ultimate 64-bit ||
Pups25228 is offline   Reply With Quote
Old 12-09-2007, 07:29 PM   #4
Daemon Poster
 
Taylor's Avatar
 
Join Date: Jul 2006
Posts: 946
Default Re: Sound

go back to vista
__________________
| Intel Pentium D 820 2.80GHz(Smithfield) | EVGA 780i | EVGA GeForce 7600GT 256MB 128-bit GDDR3 |4GB Corsair 800 | WDCaviar 250GB | Arctic Cooling Freezer 7 Pro(w/ arctic silver 5) | Ultra 500w X-Finity Power Supply w/ 120mm Fan | Antec P180B. | Windows Vista Home Premium | Creative Sound Blaster X-Fi XtremeMusic | Dell Ultrasharp 22" Flatscreen Monitor

Macbook Pro 15" Unibody. 2GB Ram 250GB HDD Leopard
Taylor is offline   Reply With Quote
Old 12-09-2007, 07:30 PM   #5
In Runtime
 
Pups25228's Avatar
 
Join Date: Aug 2007
Posts: 122
Default Re: Sound

Ive had to many probs with vista, so I dont really want that as an option.
__________________
AMD Phenom II 940 Black @ 3.4 || Freezer 64 Pro || BFG GTX 280 OC'd || AsRock 780a SLI || 4GB OCZ Reaper 1066|| VelociRaptor 300GB 120GB, 160GB, 500GB HDs || BFG 800W ES-Series || Creative X-Fi USB || Antec 900 || Vista Ultimate 64-bit ||
Pups25228 is offline   Reply With Quote
Old 12-09-2007, 07:38 PM   #6
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Sound

Your sound isn't going to work if you have not installed the drivers for Windows XP. Go to the compaq website and do a search for audio drivers for Windows XP on the system you have.

If you bought that computer with Vista installed and downgraded to XP its possible the reason you see only Vista drivers is because there are no XP drivers. In which case you need to buy a sound card. Also I did a search on this site and I don't see any sound drivers for XP.

http://h10025.www1.hp.com/ewfrf/wc/s...roduct=3378346

Its never a good Idea to put a older OS on a computer that is designed around new hardware. You may not find everything you need to make it work right. What is the specific name of the audio device on your motherboard?

Do you have a free PCI slot? If so pick up a cheap soundcard unless your a audio file. If so I suggest the X-Fi series.
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 12-09-2007, 07:40 PM   #7
In Runtime
 
Pups25228's Avatar
 
Join Date: Aug 2007
Posts: 122
Default Re: Sound

ill just have to get a sound card, and yeah I have 2 PCI slots free. its just that vista was too buggy right now, and I was having a lot of problems.
__________________
AMD Phenom II 940 Black @ 3.4 || Freezer 64 Pro || BFG GTX 280 OC'd || AsRock 780a SLI || 4GB OCZ Reaper 1066|| VelociRaptor 300GB 120GB, 160GB, 500GB HDs || BFG 800W ES-Series || Creative X-Fi USB || Antec 900 || Vista Ultimate 64-bit ||
Pups25228 is offline   Reply With Quote
Old 12-09-2007, 07:43 PM   #8
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Sound

Quote:
Originally Posted by Pups25228 View Post
ill just have to get a sound card, and yeah I have 2 PCI slots free. its just that vista was too buggy right now, and I was having a lot of problems.
Just curious what type of problems. Maybe we can solve the Vista bugs your getting. Normally most of them are driver issues. IMO after you get good working drivers in Vista its a really nice OS. You just have to take the time and work with it.
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 12-09-2007, 07:47 PM   #9
In Runtime
 
Pups25228's Avatar
 
Join Date: Aug 2007
Posts: 122
Default Re: Sound

whenever I close windows like say I close my computer or my documents or something windows related, the windows explorer has to restart, and it gets really annoying. I had all my drivers up to date cause I check for new drivers everyday.
__________________
AMD Phenom II 940 Black @ 3.4 || Freezer 64 Pro || BFG GTX 280 OC'd || AsRock 780a SLI || 4GB OCZ Reaper 1066|| VelociRaptor 300GB 120GB, 160GB, 500GB HDs || BFG 800W ES-Series || Creative X-Fi USB || Antec 900 || Vista Ultimate 64-bit ||
Pups25228 is offline   Reply With Quote
Old 12-09-2007, 10:12 PM   #10
In Runtime
 
coolfella's Avatar
 
Join Date: Dec 2006
Posts: 172
Send a message via MSN to coolfella
Default Re: Sound

it sounds before like a RAM memory problem for your vista
__________________

__________________
Never Look Down The Barrel Of A Loaded Gun Wondering Why The Bullet Wont Come Out
coolfella is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0