Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-27-2005, 07:08 PM   #1
Solid State Member
 
Join Date: Dec 2005
Posts: 6
Default Sound!!!!!!!!

Ahh please help me!!! Okay Everytime there is a sound or something it makes a beeping noise insted!! I might of accedentally removed some kind of program or something. Please Help Me ASAP and i will love you forever!!!

Oh and when i open WMP it says..

Windows Media Player Cannot play the file because there is a problem with your sound device. There Might not be a sound device installed on your computer, It might be in use by ather program, or it might not be functioning proporly.
__________________

Coldflame78 is offline   Reply With Quote
Old 12-27-2005, 07:09 PM   #2
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: Sound!!!!!!!!

System specs would help.

What exactly were you doing recently right before the sounds started to become distorted?
__________________

__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 12-27-2005, 07:13 PM   #3
Baseband Member
 
Lil_Tammy's Avatar
 
Join Date: Feb 2005
Posts: 95
Default Re: Sound!!!!!!!!

You need to reinstall your soundcard drivers.
Lil_Tammy is offline   Reply With Quote
Old 12-27-2005, 07:14 PM   #4
Solid State Member
 
Join Date: Dec 2005
Posts: 6
Default Re: Sound!!!!!!!!

Quote:
Originally Posted by Lil_Tammy
You need to reinstall your soundcard drivers.
How do i do that
Coldflame78 is offline   Reply With Quote
Old 12-27-2005, 07:20 PM   #5
Baseband Member
 
Lil_Tammy's Avatar
 
Join Date: Feb 2005
Posts: 95
Default Re: Sound!!!!!!!!

Do you know the manufacturer of your soundcard? and is your pc custom built or shop bought?
Lil_Tammy is offline   Reply With Quote
Old 12-27-2005, 07:25 PM   #6
Solid State Member
 
Join Date: Dec 2005
Posts: 6
Default Re: Sound!!!!!!!!

Quote:
Originally Posted by Lil_Tammy
Do you know the manufacturer of your soundcard? and is your pc custom built or shop bought?
im not sure about the manufacturer but the pc was shop bought
Coldflame78 is offline   Reply With Quote
Old 12-27-2005, 07:30 PM   #7
Baseband Member
 
Lil_Tammy's Avatar
 
Join Date: Feb 2005
Posts: 95
Default Re: Sound!!!!!!!!

Go to the manufactuer's website and search for the model of your pc and audio driver and you should be able to find the drivers.

Edit: Your computer didn't come with a drivers cd did it? :P
Lil_Tammy is offline   Reply With Quote
Old 12-27-2005, 07:50 PM   #8
Solid State Member
 
Join Date: Dec 2005
Posts: 6
Default Re: Sound!!!!!!!!

i found this

Windows XP Home; 2.17GHz AMD Athlon XP 3000+; Nvidia Nforce-2 chipset; 512MB DDR SDRAM 333MHz; 64MB (shared memory) integrated GeForce4 MX; Hitachi HDS722516VLAT20 160GB 7,200rpm
Coldflame78 is offline   Reply With Quote
Old 12-27-2005, 08:07 PM   #9
Solid State Member
 
Join Date: Dec 2005
Posts: 6
Default Re: Sound!!!!!!!!

okay i download it and now where do i place it
Coldflame78 is offline   Reply With Quote
Old 12-27-2005, 08:59 PM   #10
Solid State Member
 
Join Date: Dec 2005
Posts: 6
Default Re: Sound!!!!!!!!

i have Legacy Audio Drives and someone please send me the link for it?
__________________

Coldflame78 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0