Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2005, 01:48 PM   #1
BSOD
 
Join Date: Jun 2005
Posts: 155
Unhappy sound problem

I had a big problem with my sound card. I did everything to fix up this freaking sound, but nothing worked. First i went to the device manager and it gives me the freaking message that it said the device causing resource conflict. I tried to reformat everything and it said the same stuff. I tried to go to device manager and under resources and it has a problem in input and output. here is the image. i tried to change that stuff also... but it didn't even help me and I have to reformat all stuff all over again and now can someone tell me what should i do?
I have a sony laptop. The brand is PCG-F560. its also a pentium 3. 600 MHz cpu.
http://img252.echo.cx/img252/9396/untitled0wr.png
__________________

nuke is offline   Reply With Quote
Old 06-26-2005, 01:55 PM   #2
BSOD
 
Join Date: Jun 2005
Posts: 155
Default Re: sould problem

kage can you help me with this or you other guys.
__________________

nuke is offline   Reply With Quote
Old 06-26-2005, 02:03 PM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: sould problem

Now, i've never heard of that before...

Are you sure the right drivers have been installed?
(A great sound card by the way if thats what you have...XG midi

Uninstall them using the Device manager, and try installing these:

http://www.yamaha.co.jp/english/prod...downloads.html

I hope this helps. If you installed the wrong driver though, you might find these won't work either, though its worth a try if you've been using the same ones.

i hope this helps

Plus, can you possibly not double post, and just edit the old one? and I'm sure other people are just as capable as me, hehe
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-26-2005, 02:44 PM   #4
BSOD
 
Join Date: Jun 2005
Posts: 155
Default Re: sould problem

ok, i tried to do this, and reinstalled it and this is the message i get.
http://img127.echo.cx/my.php?image=untitled1jg.png
http://img127.echo.cx/my.php?image=untitled21zt.png
nuke is offline   Reply With Quote
Old 06-26-2005, 02:48 PM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: sould problem

Right, yeah, definetly some conflict.
I suspect you have two sound cards in your system (1 in PCI and one on the motherboard which is switched on (most motherboards have multichannel sound cards))

is the one you want a sound card in a PCI slot? Or one plugged into the motherboard? Or put another way, which one is the Yamaha sound card?

Have you got both turned on?

Right, delete all sound using the device manager again.

Now restart and go into Bios (del at bootup) and look for, 'onboard sound' in one of the menus and disable it.

Then reboot and hopefully it'll find the one in PCI (if this is the yamaha)

Unless the one in PCI is not the one you want, adn you want the one on the motherboard (if this is the Yamaha card), in which case, take the card out of the PCI slot out and re-enable the one on the motherboard.

As what this will be, is a confrontation as it were between 2 sound cards installed. Get me?

I hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-26-2005, 03:06 PM   #6
BSOD
 
Join Date: Jun 2005
Posts: 155
Default Re: sould problem

ok i delete all sounds in device manager, but i had a problem, i tried to restart the computer 3 times and pushed the del key 100 times, but it didn't go to bios system. I have a windows 98.
nuke is offline   Reply With Quote
Old 06-26-2005, 03:10 PM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: sould problem

hmm...should still do it.

Okay, when its booting up, does it say how to get into Bios? Should be printed in letters in a corner, or at the very bottom.
Some computers may be different you see, though its Del usually.

To try and slow the process down to see it, try pressing the 'Pause/Break' key on the keyboard which can be used to slow menus down while booting up to see things you wouldn't have seen usually.

I hope this helps

Which one is the yamaha though. The one in your PCI slot? Or the one on your motherboard?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-26-2005, 03:13 PM   #8
BSOD
 
Join Date: Jun 2005
Posts: 155
Default Re: sould problem

how can i check that out? help the newbi lol.
nuke is offline   Reply With Quote
Old 06-26-2005, 03:16 PM   #9
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: sould problem

Oh sorry I thought you were rather advanced by the way you were speaking. Sorry mate...

Right, open the PC up

Check in th PCI ports, (the white sockets) for a soundcard, which will have connections coming out and showing at the back of the PC, like green socket for stereo, etc. (the name mgiht be printed on the card). I do note that the ones plugged into PCI ports are usually better than the ones on motherboards.

Then look on the motherboard, and look for a small chip on it, that might say Yamaha and the code of the sound chip on it.

So after finding that out, post back, and tell me what the PCI one is, and what the motheboard one says it is

Then I can tell you which one to disable and how.

I hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-26-2005, 03:35 PM   #10
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: sould problem

mine makes you hit F2 you can always hit F1 F2 F3 F5 F8 F10 F11 DELETE and see which one does it.
__________________

__________________
-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0