Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-10-2005, 01:18 AM   #1
Baseband Member
 
chico's Avatar
 
Join Date: Jun 2005
Posts: 29
Default sorround problem 1 help me plz!

hello,
thx for taking the time to read this message,i just got this 5.1 sorround sound but the thing is that only two speakers have sound coming out of them.the speakers work fine because i have tried them on another computer i whent to start>control panel>sound,speech,and audio devices>sound and audio devices>advanced set them to 5.1 sorround sound but know the same thing .what can i do to fix this problem?
__________________

chico is offline   Reply With Quote
Old 06-10-2005, 01:24 AM   #2
BSOD
 
zipperman's Avatar
 
Join Date: Jun 2005
Posts: 52
Default Re: sorround problem 1 help me plz!

Quote:
Originally Posted by chico
hello,
thx for taking the time to read this message,i just got this 5.1 sorround sound but the thing is that only two speakers have sound coming out of them.the speakers work fine because i have tried them on another computer i whent to start>control panel>sound,speech,and audio devices>sound and audio devices>advanced set them to 5.1 sorround sound but know the same thing .what can i do to fix this problem?
Do the same as you did on this "other computer"
Why can't you ? You must have learned something.
Thats the best i can do.
__________________

zipperman is offline   Reply With Quote
Old 06-10-2005, 01:29 AM   #3
In Runtime
 
Duzz's Avatar
 
Join Date: Mar 2005
Posts: 410
Send a message via AIM to Duzz Send a message via MSN to Duzz Send a message via Yahoo to Duzz
Default Re: sorround problem 1 help me plz!

on the 5.1 sound do you have more that one speaker male end to go into the computer or one? if its just one, do you have it in the green plug.
Are you on a sound card or a simple on board sound?
__________________
Double Tsunami's--Athlon 64 3800--ABIT Fatal1ty AN8 939 Sli--2x512MB Baliztix Ram--Raptor 74GB 10,000RPM--MSI 6800 GT--1/2ID Switech Liquid Cooling
Duzz is offline   Reply With Quote
Old 06-10-2005, 01:42 AM   #4
BSOD
 
zipperman's Avatar
 
Join Date: Jun 2005
Posts: 52
Default Re: sorround problem 1 help me plz!

Quote:
Originally Posted by Duzz
on the 5.1 sound do you have more that one speaker male end to go into the computer or one? if its just one, do you have it in the green plug.
Are you on a sound card or a simple on board sound?
Do you really understand this ? That didn't.
It doesn't seem like it.
All the speakers go to the subwoofer.From there to the sound device.
It requires 3,L,R and center.
zipperman is offline   Reply With Quote
Old 06-10-2005, 01:55 AM   #5
Baseband Member
 
chico's Avatar
 
Join Date: Jun 2005
Posts: 29
Default Re: sorround problem 1 help me plz!

yeah man im using on bored sound, i recheck the connections like the manuel seed but nothing same shit!
chico is offline   Reply With Quote
Old 06-10-2005, 02:06 AM   #6
BSOD
 
zipperman's Avatar
 
Join Date: Jun 2005
Posts: 52
Default Re: sorround problem 1 help me plz!

Quote:
Originally Posted by chico
yeah man im using on bored sound, i recheck the connections like the manuel seed but nothing same shit!
Well Sound blaster has software to setup up all this,Does yours ?
It's probably on the motherboard cd.
But get Audigy 2.
Stand by for example.
zipperman is offline   Reply With Quote
Old 06-10-2005, 02:11 AM   #7
BSOD
 
zipperman's Avatar
 
Join Date: Jun 2005
Posts: 52
Default Re: sorround problem 1 help me plz!

Quote:
Originally Posted by zipperman
Well Sound blaster has software to setup up all this,Does yours ?
It's probably on the motherboard cd.
But get Audigy 2.
Stand by for example.
zipperman is offline   Reply With Quote
Old 06-10-2005, 02:47 AM   #8
Baseband Member
 
chico's Avatar
 
Join Date: Jun 2005
Posts: 29
Default Re: sorround problem 1 help me plz!

yeah man i been to control panel and set its cofiguration to 5.1 sound but i have on boad sound and cheaked my connetions but it still the same is ther a driver i can download, or do i have to get a sound card if i do wat sound card do u recmmend?
chico is offline   Reply With Quote
Old 06-10-2005, 03:02 AM   #9
BSOD
 
zipperman's Avatar
 
Join Date: Jun 2005
Posts: 52
Default Re: sorround problem 1 help me plz!

Quote:
Originally Posted by chico
yeah man i been to control panel and set its cofiguration to 5.1 sound but i have on boad sound and cheaked my connetions but it still the same is ther a driver i can download, or do i have to get a sound card if i do wat sound card do u recmmend?
Yes thats why i think onboard sound sucks
Get a Creative Labs card and software that will setup this system.
This post like yours never ends.
Internal SUX.
http://www.soundblaster.com/
Case closed.
__________________

zipperman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0