Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-04-2007, 09:38 AM   #1
Solid State Member
 
Join Date: Jan 2007
Posts: 13
Default Sony Vaio not starting up

Hi,

I have a Sony Vaio VGN-FS285S its about two years old so that still new enough consider what I paid for it. When it was in warrenty I had to get a new Hardrive, motherboard and RAM... I had alot of trouble. Now thats its out of warrenty I've been haven't a few problems lately. My Clock is not keeping time so I went to look for the CMOS Battery and couldn't find it.

Does anyone know where it is otr has this laptop gone Flash Ram (other something for the bios)?

Once I finished looking for it and put it back together it all worked fine but then yesterday I when to start it up and it would freeze or restart at diffenent points (VAIO Splash screen, Windows logo etc).

Would any of ye have any ideas of what to do. Returning it to Sony is not an option.

Chris
__________________

chrislynch is offline   Reply With Quote
Old 06-04-2007, 09:46 AM   #2
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Sony Vaio not starting up

Laptops can be right pain in the asses to find stuff, I found some pics that could be of some use to you.



__________________

__________________
hi, i like eggs.
Steff is offline   Reply With Quote
Old 06-04-2007, 09:55 AM   #3
Solid State Member
 
Join Date: Jan 2007
Posts: 13
Default Re: Sony Vaio not starting up

If only that was mine, I can see the CMOS in that but my is differnet thanks anyway
chrislynch is offline   Reply With Quote
Old 06-04-2007, 09:58 AM   #4
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: Sony Vaio not starting up

can you actualy get the full front off? would take alot of taking apart to get to it i would of thought lol.
__________________
hi, i like eggs.
Steff is offline   Reply With Quote
Old 06-04-2007, 09:59 AM   #5
Solid State Member
 
Join Date: Jan 2007
Posts: 13
Default Re: Sony Vaio not starting up

I took everything off. I know my way around a computer but just can;t find the battery, thinking it may not have one in it...

At it agian and i removed on of my RAM modules and it loaded ok. Maybe I damaged it. Good job I ordered more...

Will keep, you updated.
chrislynch is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0