Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-27-2005, 01:22 PM   #1
Beta Member
 
Join Date: May 2005
Posts: 4
Default Sony CD-RW CRX225A Issues

I'm currently having issues with my Sony CD-RW CRX225A drive.

Not more than a week ago, I was using my drive perfectly fine. However, I noticed as of yesterday it has mysteriously disappeared from the My Computer window and any CD I stick inside does not work, nor can be accessed in any way. However, the drive is reading perfectly fine in the Device Manager, reading with no problems at all.

I have used multiple means of getting my drive to work. I have uninstalled and reinstalled the drive. I have tried to update the drivers several times. I made sure that it was still reading in BIOS. Also, after reading previous posts, I have run many spyware removals and check for new spyware very regularly. However, it still does not show my E: drive accessable by any means.

I have noticed one thing, however. My drive reads in the Device Manager as a SONY CD-RW CRX225E SCSI drive, but on the actual drive, it reads as a CRX225A model.

Could anyone with experience in this field help me solve my problem? I do not believe that the drive is broken but... you're the professionals, not I.
__________________

Turlus is offline   Reply With Quote
Old 05-27-2005, 01:32 PM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Sony CD-RW CRX225A Issues

Yeah it doesn't seem broken. From the dwevice manager could you possibly change it to another letter? Maybe E is used by some removable media?

Try changing it to F or G
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-27-2005, 02:19 PM   #3
Beta Member
 
Join Date: May 2005
Posts: 4
Default

Hmmm... I've searched around the Device Manager to label the volume with a different letter but I cannot seem to find how to do this. I would know how to label the volume on the My Computer window but the icon isn't there. Like my post rating says, I'm a Newbie. Very software compatible but when it comes to hardware... -.-
Turlus is offline   Reply With Quote
Old 05-27-2005, 05:34 PM   #4
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Sony CD-RW CRX225A Issues

do this and it will clear up your issue:
Run >regedit and navigate to registry key
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\
Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}.
Highlight it and in the right pane,
find the Upperfilters and Lowerfilters values.
Highlight each one in turn, right click and delete them.
Close regedit and restart the computer.
***note***
you are not removing the filters themselves..just the values. Which will be rest after usage.
lurkswithin is offline   Reply With Quote
Old 05-27-2005, 06:17 PM   #5
Beta Member
 
Join Date: May 2005
Posts: 4
Default

Wow, thanks for the help, lurkswithin!

However, when I went into that directory, there was no Upperfilter, just a Lowerfilter, but after removing the value of Lowerfilter the drive came back. Thank you again.
Turlus is offline   Reply With Quote
Old 05-27-2005, 08:33 PM   #6
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Sony CD-RW CRX225A Issues

Great, Glad to be of service!...Thank you for letting me know it helped you.
lurkswithin is offline   Reply With Quote
Old 05-28-2005, 01:10 PM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Sony CD-RW CRX225A Issues

Wow thats great advice I'd never know that advice The RegEdit seems to confuse me...
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-29-2005, 02:34 AM   #8
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Sony CD-RW CRX225A Issues

Quote:
Originally Posted by Kage
Wow thats great advice I'd never know that advice The RegEdit seems to confuse me...
Kage,thanks
But it is something that someone else came up with, not me. It is an issue that had been happening more and more frequently and when it does there are a lot of dedicated people out there that goes digging for why things like that happen. It was noted on a knowledge base somewhere or someone (it may have been per) notified me about it. All I have done with it is file it along with all my other notes and then post it when I believe it to be the answer.
The registry editor is pretty spookie to me to. Not because I don't know what I am doing but simply because I know how important it is.And that 1 little mistake can cost you big time and money. That is why one must develope a strict code of conduct when messing with the registry.And always back-up before you start changing things around.
Watch the postings and you will notice that per, setishock, wombat, myself and also XpUser and also others that I don't know personally will make a posting about some item that we may have come across. WE look at it and check it out and then bounce it back and forth feeding on it until we get a better understanding about it. And we continue to address the issue and whether or not it worked for this problem or that one. And we file it within our own way and refer back to it from time to time.
This is why it is really important to us that we get a return post on whether it worked or not.
lurkswithin is offline   Reply With Quote
Old 05-29-2005, 09:50 AM   #9
Beta Member
 
Join Date: May 2005
Posts: 4
Default

Yah, I normally won't go into the Registry unless I have detailed instructions such as the ones you gave me. Otherwise I'm just too scared I'll delete something that can destroy half my computer. Glad to know that people like you guys lend their help for the less knowledgable. hehe
__________________

Turlus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0