Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-30-2011, 10:56 AM   #1
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default sometimes my hdds don't start

Today I just go back to my room after leaving for 2 weeks and went to turn on my computer and it just hung part way through post and I didn't hear and hdds come on. After opening the case and using compressed air and checking connections I tried booting up again and it worked. However this does seem like a problem to me since most of the time when I power on the computer it sits at the spot where it hung today for noticeably longer then I hear a hdd click on (not the click of death) but just turning on. Could there be a problem here? Is there any other way to check for sure? I ran hd tune and no errors showed up on the drive and the S.M.A.R.T status reads ok on both drives.
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 06-30-2011, 12:12 PM   #2
Solid State Member
 
Join Date: Jun 2011
Posts: 20
Default Re: sometimes my hdds don't start

you do a chkdsk?
__________________

animostical is offline   Reply With Quote
Old 06-30-2011, 01:55 PM   #3
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: sometimes my hdds don't start

yes it turned up no errors either
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 07-01-2011, 01:27 AM   #4
Solid State Member
 
Join Date: Jun 2011
Posts: 20
Default Re: sometimes my hdds don't start

i think its either your power supply or the hdd's.
animostical is offline   Reply With Quote
Old 07-01-2011, 02:48 AM   #5
In Runtime
 
Chipeater's Avatar
 
Join Date: Nov 2010
Posts: 364
Default Re: sometimes my hdds don't start

What motherboard do you have? I wonder if it is possibly a BIOS setting.
Chipeater is offline   Reply With Quote
Old 07-01-2011, 07:54 AM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: sometimes my hdds don't start

Quote:
Originally Posted by Chipeater View Post
What motherboard do you have? I wonder if it is possibly a BIOS setting.
I've seen a few BIOSes that have a hard drive delay setting, so you might be onto something with that.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 07-01-2011, 11:25 AM   #7
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: sometimes my hdds don't start

my mobo is a intel D946GZIS Also I just noticed something else that could be an issue. the hard drive could be shutting off due to a faulty psu. a few days ago my psu started making a high pitch buzz its quiet but you can still hear it. Atleast I think its the psu making the noise
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 07-01-2011, 11:57 AM   #8
In Runtime
 
Chipeater's Avatar
 
Join Date: Nov 2010
Posts: 364
Default Re: sometimes my hdds don't start

Try setting the hard disk pre-delay to 3 seconds in the BIOS under Configuration | SATA Drives. It may not make any difference but it won't hurt to try.

What make and size power supply are you using?
Chipeater is offline   Reply With Quote
Old 07-01-2011, 12:03 PM   #9
Solid State Member
 
Join Date: Jun 2011
Posts: 18
Default Re: sometimes my hdds don't start

How powerful is your power supply? That happened to me because my power supply wasn't strong enough to handle the new gcards I put in the computer. If you recently upgraded any hardware power may just be problem.
sgtwhtie is offline   Reply With Quote
Old 07-01-2011, 02:34 PM   #10
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: sometimes my hdds don't start

400 watts
heres what It says on the psu itself

By mikee286 at 2009-09-15

This problem started actually back in 08 when I got my 1.5tb drive but it wasn't happening all that frequently maybe once every 5-6 months but since the psu started making this noise it has happened twice in the past 24 hours.

oh yeah and I upgraded my 2 sticks of 1gb to 2 of 2gb ram last year but I don't think that had an impact on anything
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0