Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2006, 10:35 PM   #1
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default somethings wrong...

somethings really wrong...
whenever i try to play an online multiplayer game...either it be gta: sa, flatout 2, or anything, everything goes VERY SLOW. audio is choppy, game is choppy, and its only in online multiplayer mode. i don't know whats wrong. this just started happening not too long ago. i haven't changed anything for a very long time too...
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 08-11-2006, 11:00 PM   #2
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: somethings wrong...

is it just online... like if the game has single player does it do the same thing
__________________

__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Old 08-11-2006, 11:08 PM   #3
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: somethings wrong...

single player plays perfectly. only online.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 08-11-2006, 11:15 PM   #4
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: somethings wrong...

does ur internet seem like its running slower

also are you behind a router
__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Old 08-12-2006, 12:00 AM   #5
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: somethings wrong...

yes i'm behind a router, but this has never happened before! i was using the same config, but this is now happeneing...started 2 days ago i think idk anymore.

well defragging didn't do anything.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 08-12-2006, 12:05 AM   #6
Daemon Poster
 
cileskot's Avatar
 
Join Date: Feb 2006
Posts: 1,352
Send a message via AIM to cileskot
Default Re: somethings wrong...

this is kinda off topic, but you can play gta sa online?
__________________
Compaq Presario SR1750NX
AMD Athlon 64 3500 2.3Ghz
ATI Radeon 256mb
1.5gb Ram
19" Samsung LCD
cileskot is offline   Reply With Quote
Old 08-12-2006, 12:43 AM   #7
In Runtime
 
trance-n-e's Avatar
 
Join Date: Jul 2006
Posts: 225
Send a message via MSN to trance-n-e
Default Re: somethings wrong...

Quote:
Originally Posted by cileskot
this is kinda off topic, but you can play gta sa online?
There is a mod that lets you play many of the GTA games online.
trance-n-e is offline   Reply With Quote
Old 08-12-2006, 01:01 AM   #8
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: somethings wrong...

yes. its called 'multi theft auto', and another one is 'san-andreas multiplayer'. both really fun IF IT WASNT CHOPPY!
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 08-12-2006, 01:08 AM   #9
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: somethings wrong...

ok... is there anyway you can take ur comp off the router and go directly into you internet...
__________________

__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0