Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-15-2009, 09:50 PM   #11
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Something is seriously wrong with my CPU

I did that. I even have it running outside of the case on a cardboard box and anti static bag. Same problem. =/
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 05-15-2009, 09:56 PM   #12
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: Something is seriously wrong with my CPU

Werent you jobless not to long ago? Nowyour spending money?
__________________

__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 05-15-2009, 09:59 PM   #13
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: Something is seriously wrong with my CPU

Birthday present Austinn
__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline   Reply With Quote
Old 05-15-2009, 10:05 PM   #14
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: Something is seriously wrong with my CPU

oh.. Wow, I have been missing out. I need to start visting this site daily again.
__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 05-15-2009, 10:08 PM   #15
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Something is seriously wrong with my CPU

Tell me Austinn,
How does your previous post (#12) help rohan with his problem? Let's stick to the subject at hand.



No USB and no vid. . .

PSU connected properly? Here's an odd suggestion, unplug the 4-pin 12V aux plug and see if it boots up properly.
Atomic Rooster is offline   Reply With Quote
Old 05-16-2009, 03:51 AM   #16
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Something is seriously wrong with my CPU

Try clearing the CMOS. New board shouldn't need it, but might as well do it anyway.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 05-16-2009, 07:05 AM   #17
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Something is seriously wrong with my CPU

have you tried booting up with one stick of RAM and then updating the bios...?
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 05-16-2009, 07:41 AM   #18
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Something is seriously wrong with my CPU

MICROCENTER!!!!.... sorry.

Quote:
Originally Posted by Cabbs View Post
Try clearing the CMOS. New board shouldn't need it, but might as well do it anyway.
It might not be an new board, it is an clearance item from Microcenter, which means somebody bought it, something happened (incompatible, not working, etc), and returned it. Which is why its an clearance. The previous buyer could have done anything to it.

If all that were suggested doesnt work, I think you may want to try another board?
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 05-16-2009, 10:52 AM   #19
Daemon Poster
 
Techmaster05's Avatar
 
Join Date: Dec 2008
Posts: 855
Send a message via AIM to Techmaster05 Send a message via MSN to Techmaster05 Send a message via Yahoo to Techmaster05
Default Re: Something is seriously wrong with my CPU

u should really get dat checked out, thats so weird bro, hope it never happens to me

JK
Techmaster05 is offline   Reply With Quote
Old 05-16-2009, 01:16 PM   #20
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: Something is seriously wrong with my CPU

He fixed it the ram just needed to be taken out and reseated. They were all in and everything but just weren't totally seated right. Its up and running now tho...
__________________

__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0