Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-09-2005, 10:17 AM   #1
In Runtime
 
crazyjoe16's Avatar
 
Join Date: Dec 2004
Posts: 332
Send a message via AIM to crazyjoe16 Send a message via MSN to crazyjoe16 Send a message via Yahoo to crazyjoe16
Default something with my vid cards...

okay the only really high graphics game i play at the moment is Halo. now, Halo's vram requirements are : 32mb (minimum) and 64 (recommended). in my desktop computer i have 128 mb of vram. when i turn the Halo graphics all the way up, my framerate drops to about 1 frame per second, why such a lag when my vram is double the recommended requirements? also, on my laptop, i have 64 mb of vram and for some reason Halo doesn't allow me to turn on all the video options and the textures in the game look all funny. i don't get it. would that have anything to do with the fact my laptop screen is widescreen? i dunno. anyway, i'm at school right now, so when i get home i'll give you guys my vid card info. thanks in advance
__________________

crazyjoe16 is offline   Reply With Quote
Old 03-09-2005, 11:15 AM   #2
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: something with my vid cards...

Well the reason y things lok funny on ur laptop is probabably because it cant support textures and lighting, my brothers cant either and it really spoils the game. U may have enuff vram but the card itself might not be good enuff!! It may not have the power to use all the ram!!
__________________

__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 03-09-2005, 05:51 PM   #3
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: something with my vid cards...

Also having a good processor helps, and it seems that you have a pretty crappy vid card. If you have say a celeron, this could be part of the problem. Tell the specs of your system.
BigLu is offline   Reply With Quote
Old 03-16-2005, 07:43 AM   #4
In Runtime
 
crazyjoe16's Avatar
 
Join Date: Dec 2004
Posts: 332
Send a message via AIM to crazyjoe16 Send a message via MSN to crazyjoe16 Send a message via Yahoo to crazyjoe16
Default

sry i never showed my sys specs lol, i was too lazy, but at any rate, i guess i'm stuck with fudged graphix on my laptop and 640X800 res on my desktop lol

btw, i think i do have a celeron on my desktop pc....can't remember lol
crazyjoe16 is offline   Reply With Quote
Old 03-16-2005, 10:13 AM   #5
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: something with my vid cards...

what video card is it? if you have an AGP slot get a 9800 pro and you wont have to worry. if you have the money and a PCI-EX slot get a 6600gt or a 6800gt like me
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0