Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-13-2008, 10:11 PM   #1
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Default Something HAS to be fubar

I STILL can't play videos, Black Cat anime OR Devil May Cry anime. DMC is .avi and VideoInspector says i have audio and video codecs installed but i still only get audio. Someone please help. I'm getting ready to try playing a DVD.

UPDATE: I tried a DVD and got this -



Edit: Ok well after messing around with reses and color options it didn't change the DVD thing, so i went back to my original settings and tried DMC, DMC played but DVD still won't and Black Cat is playing now too....omg computers drive me nuts.
__________________

__________________
Laptop: Apple MacBook | Intel Core 2 Duo 2.0GHz | 1GB RAM | 80GB HDD | 6x Double-Layer SuperDrive | Intel GMA 950 graphics with 64MB DDR2 SDRAM shared

Desktop: ASRock 4Core-Dual VSTA | E7200 | Radeon HD 2600 Pro | 80GB HDD | 2GB(2x 1GB) DDR2 Kingston ValueRam
Dot Cong is offline   Reply With Quote
Old 06-13-2008, 11:24 PM   #2
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Something HAS to be fubar

i had this same problem i don't know what it is, i tried another cd drive and vid card together and it worked (also new dvd software) i wasn't sure what the problem was but it plays now.
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 06-14-2008, 12:16 AM   #3
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Something HAS to be fubar

I Had a similar problem,the only way i got around it was to use VLC.

http://www.videolan.org/vlc/
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 06-14-2008, 11:30 AM   #4
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Default Re: Something HAS to be fubar

AAAH! I use VLC for my anime but i didn't try to use it for DVDs, i'll give that a try thanks for the tip!
__________________
Laptop: Apple MacBook | Intel Core 2 Duo 2.0GHz | 1GB RAM | 80GB HDD | 6x Double-Layer SuperDrive | Intel GMA 950 graphics with 64MB DDR2 SDRAM shared

Desktop: ASRock 4Core-Dual VSTA | E7200 | Radeon HD 2600 Pro | 80GB HDD | 2GB(2x 1GB) DDR2 Kingston ValueRam
Dot Cong is offline   Reply With Quote
Old 06-14-2008, 06:50 PM   #5
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Something HAS to be fubar

VLC FTMFW!!!!

Works great on everything I have.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 06-14-2008, 06:58 PM   #6
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Something HAS to be fubar

VLC is FTL. I hate it. Media Classic FTW!
JogaBonito1502 is offline   Reply With Quote
Old 06-15-2008, 01:57 AM   #7
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Something HAS to be fubar

VLC is works fine. Media Player Classic is better for flash and real media, but VLC is nice if you don't want to install a bunch of codecs.
MikeReiner is offline   Reply With Quote
Old 06-15-2008, 02:59 AM   #8
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Something HAS to be fubar

Yeah,I Use Media player for all my music,but for videos,VLC Play's EVERYTHING!
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0