Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-23-2009, 05:43 AM   #1
Solid State Member
 
Join Date: Apr 2009
Posts: 6
Default someone plz NEED HELP quick

hi there hey here. anyways i really need help, im connecting my front new cases front audio pannel connectors to my motherboard but i cant do it, and the motherboard manuel doesnt really help. the cables i have are, mic in, mic power, ground, r out, ret r, L out, ret L and ground.
do i connect them in this order. mic in to pin 1, the two grounds to 2 and 3 or the second ground to 7?, the mic power to 4, the r out to 5, ret r to 6, L out to pin 9 and ret L to pin 10

because when i look on the net others dont have mic power but i do i have 8 little wires so someone pleaaaaaase help im getting ver frustrated with this.

thanks
__________________

blackhawk91 is offline   Reply With Quote
Old 04-23-2009, 06:27 AM   #2
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: someone plz NEED HELP quick

Ok What brand Case do you have and what make and model is your Motherboard?
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 04-23-2009, 06:35 AM   #3
Solid State Member
 
Join Date: Apr 2009
Posts: 6
Default Re: someone plz NEED HELP quick

ok the case is like some $110 dollar cheap brand, chilles thats it, and the board is a gigabyte s-series G31M-ES2L
blackhawk91 is offline   Reply With Quote
Old 04-23-2009, 06:58 AM   #4
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: someone plz NEED HELP quick

So they are simply Seperate wire,they dont look like this:

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 04-23-2009, 07:00 AM   #5
Solid State Member
 
Join Date: Apr 2009
Posts: 6
Default Re: someone plz NEED HELP quick

yeah they are all seperate wires yeah, and there are 8 of them
blackhawk91 is offline   Reply With Quote
Old 04-23-2009, 07:04 AM   #6
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: someone plz NEED HELP quick

THIS Should help you.
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 04-23-2009, 07:15 AM   #7
Solid State Member
 
Join Date: Apr 2009
Posts: 6
Default Re: someone plz NEED HELP quick

ok thank you so much for that
blackhawk91 is offline   Reply With Quote
Old 04-23-2009, 07:28 AM   #8
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: someone plz NEED HELP quick

No problems
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 04-23-2009, 08:16 AM   #9
Solid State Member
 
Join Date: Apr 2009
Posts: 6
Default Re: someone plz NEED HELP quick

ok i have switched on my computer now but like it doesnt load up windows. im used my old sata hard drive thats still has everything on it, so its only a new motherboard and ram, What should i do? do i have to change anything in the bios now before windows will load up or wat, loading best known config from the bios doesnt work either.
blackhawk91 is offline   Reply With Quote
Old 04-23-2009, 08:40 AM   #10
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: someone plz NEED HELP quick

When you get a new motherboard it's normally best to reinstall windows also otherwise there can be Drive Conflicts that can cause windows not too boot up,so you should back everything up (Using a Linux Live Cd) And then reinstall windows.
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0