Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-16-2004, 07:03 PM   #1
Baseband Member
 
kinser_brave's Avatar
 
Join Date: Aug 2004
Posts: 39
Default Someone Help Please

Hi,



I have a computer that is quite old but the parts in it are not. I am having trouble logging on to windows. I currently have Windows XP on my computer but i'm thinking of going back to Windows 2000. Anyway my problem here is that I can't log into windows anyway I try it. This is what appears on the boot up screen when I first turn on my computer



AwardModular BIOS v6.00PG, An Energy Star Ally

Copyright (C) 1984-2000, Award Software, INC.



Primary Master: Maxtor ST020H2 TAH71DP0

Primary Slave: None

Secondary Master: HL-DT-ST GCE-8400B B104

Secondary Slave: None



"Primary IDE channel no 80 conductor cable installed."





I put that last part in red and underlined it because that's the problem. Before this problem occured the words use to fill the screen down to the bottom but now that this message appears it only goes half way. Also when the boot up process finishes and it goes to the next screen where the Windows XP loading screen appears (not the log in screen but the screen with the bar below it with tiny vertical bars woving from left to right) the computer automatically restarts itself without me doing anything. This all started happening when I updated it about 10 seconds before I restarted it which was about two days ago. Every since then after I restarted it the same error would come up. I even opened up the system to see if any belts came loose but I didn't see anything. I even tried formatting the computer with the special Windows XP disk that came preloaded onto my computer but when I pop the disk in the CD-ROM drive and error comes up that says "vga.sys is corrupted setup terminating". I've tried everything to try and fix my computer but I really need someone elses help. Can you please help me? Thanks in advance



Kevin
__________________

kinser_brave is offline   Reply With Quote
Old 08-16-2004, 07:38 PM   #2
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: Someone Help Please

Sounds like a wierd one mate.

This might help you with your formatting troubles though,

http://www.computerforums.org/showthread.php?t=3187
__________________

__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-17-2004, 02:29 AM   #3
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Thumbs down Re: Someone Help Please


Sorry i should avoid XP problems i guess.but
If it was about formatting i see this as a quick fix and you'll end up where you are again.
So XPerts,try to fix it first.
bluto is offline   Reply With Quote
Old 08-17-2004, 03:02 AM   #4
Fully Optimized
 
airiox's Avatar
 
Join Date: Jul 2004
Posts: 2,692
Default Re: Someone Help Please

That sucks. You probably have important info on your drive so if you have another computer plug that drive in and see if you can get the stuff off of it that you need.

After that you more than likely will have to install windows again. But if it wont let you boot from cd then thats a very big problem.

If you cant read the hard drive using another computer than you will want to throw it against the pavement and get a new Western Digital hard drive. WD is the best and only the best. Any other manufacturer is second rate.
__________________
Check out my Counter Strike:Source servers:
***THE DYNASTY***: 74.52.232.130:27015
*** GUNGAME ***: 74.52.232.131:27015
*** SOCCER ***: 74.52.232.133:27015
airiox is offline   Reply With Quote
Old 08-17-2004, 04:03 AM   #5
Golden Master
 
athlon64fx's Avatar
 
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: Someone Help Please

Maxtor's been good to me woah
athlon64fx is offline   Reply With Quote
Old 08-17-2004, 08:26 AM   #6
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: Someone Help Please

Yes Bluto we do expect you to read threads. It's a forum, after all.

Maybe you can get some dictation software that reads out the screen for you, are you really that lazy?

First your telling people you need more information, now your telling them you need less? Are you looking for arguments?
__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-17-2004, 04:15 PM   #7
Baseband Member
 
kinser_brave's Avatar
 
Join Date: Aug 2004
Posts: 39
Default

yeah well i recently purchased a Western Digital hard drive. im gonna install it soon but i need help on installing it. can someone instruct me?
kinser_brave is offline   Reply With Quote
Old 08-17-2004, 04:45 PM   #8
Fully Optimized
 
airiox's Avatar
 
Join Date: Jul 2004
Posts: 2,692
Default Re: Someone Help Please

Just put it in the same spot that your old hard drive used to be. It should have the same connections and everything.

By the way I dont blame bluto. It is discouraging when you see a huge chunk of text like that. People should make mor paragraphs.
__________________
Check out my Counter Strike:Source servers:
***THE DYNASTY***: 74.52.232.130:27015
*** GUNGAME ***: 74.52.232.131:27015
*** SOCCER ***: 74.52.232.133:27015
airiox is offline   Reply With Quote
Old 08-17-2004, 05:55 PM   #9
entity512
Guest
 
Posts: n/a
Default Re: Someone Help Please

Damn, other hard drives are good too. just got a WD and it sucks. Proberly just cause they make raptors and you think there cool
  Reply With Quote
Old 08-17-2004, 08:23 PM   #10
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: Someone Help Please

Lol raptors are cool
__________________

__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0