Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-18-2006, 02:47 PM   #11
Solid State Member
 
Join Date: Jun 2006
Posts: 17
Default Re: Some Problems...

Hehe it just hit me...one of the specs that I left out was my power supply...my 450W power supply. Now I never thought of this before, but could this be the source causing all the problems? Seems logical to me, everything work fine out of games, but once im in (and actually really using my GPU) I see the problems.

Do you guys concur?


Thanks
__________________

dwillis77 is offline   Reply With Quote
Old 06-18-2006, 02:49 PM   #12
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Some Problems...

That could be it you know...

The x1900 card is very powerful, and I wouldn't use anything less than 500watts while running it.

Also, is it running off its own 12v rail? Not connected to other devices?

I have a feeling you might of hit the nail right on the head with this one.

To be on the safe side, i'd consider getting a 550-600watt power supply. Because the rule of thumb is, you can never have too much power (the computer will output what its using and no more), but if you dont have enough...
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-18-2006, 04:20 PM   #13
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Some Problems...

Yea erm 450 Watts PSUs lose its kick after a few years. Before I upgrade my GPU and stuff I prob going go with a 550-600. Again just because you got 600 WATT PSU don't mean your PC uses that much.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 06-19-2006, 12:08 AM   #14
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: Some Problems...

i agree it is most likely the psu, as for the cpu and graphics card not being able to support the game, helllll no. My comp in my sig runs F.E.A.R. almost maxed out at smooth frame rates, and your comp destroys mine.
__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Old 06-19-2006, 12:37 AM   #15
Fully Optimized
 
rakedog's Avatar
 
Join Date: May 2004
Posts: 2,718
Send a message via AIM to rakedog
Default Re: Some Problems...

There is no need to ever go above 500 watts. Your computer simply does not use that much. 600-watt computers are the one's that have like quad-SLI and 4 10,000RPM hard drives. Yeah, those need the watts. Your computer doesn't.
__________________
hackthissite.org (criticalsecurity.net) | gentoo.org

The best argument against evolution are creationists themselves. They prove that life is devolving rather than evolving.
rakedog is offline   Reply With Quote
Old 06-19-2006, 03:30 AM   #16
Baseband Member
 
Join Date: Jul 2005
Posts: 40
Default Re: Some Problems...

could it be a bottleneck problem with ur ram?

what type of ram and how many dimms (and if its dual-channel) are u using?
kenlo is offline   Reply With Quote
Old 06-19-2006, 10:04 AM   #17
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Some Problems...

I still suspect its the PSU.

Even if he does get a 600watt, the system won't use that much power, but its great to know anyway that it won't be exceeding its limit, and so will run cooler/quieter, etc as a result.

Plus, when he does update his system, he doesn't have to change the PSU to accomodate.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-20-2006, 10:01 PM   #18
Solid State Member
 
Join Date: Jun 2006
Posts: 17
Default Re: Some Problems...

Bad news...bought a 600watt PSU (yes i know i dont need that much but who knows what the future will bring) and it is still doing it. This is very, very strange, I have never ecnountered anything like this before. My 3DMark05 score was about average for systems like mine (around 8400) and I have all the latest drivers. Normally I would just say "bad video card" or "bad processor" but then how come my 3DMark05 scores were good?!

Ahhh, so frustrating (especially considering the money I have dropped into this thing). You guys have been great helping out though.

Got any more suggestions?

Thanks
dwillis77 is offline   Reply With Quote
Old 06-20-2006, 10:45 PM   #19
Solid State Member
 
Join Date: Jun 2006
Posts: 17
Default Re: Some Problems...

Here is a picture of my CPU usage while Battlefield 2 is running (not that im not actually online or in a game, just at the startup screen).

http://www.cardomain.com/ride/2127334/1

Sorry for using cardomain, but was already registered and it was easy, lol.


Please help, im so disapointed and simply can not think of any other reasons why it is doing this...=(

Seems fine when im out of game and then as soon as I open BF2, F.E.A.R etc. BOOM. Starts freezing for 4 second intervals, then goes normal for about 10, then freezes again. F.E.A.R its actually not as bad, but whenever something "loads" or I turn into a new room it freezes for a second...no idea whats wrong. If the video card is defective then why did my 3DMark05 score turn out okay? Same with the processor....why!?

Thanks for the help
__________________

dwillis77 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0