Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-24-2009, 09:27 PM   #21
Daemon Poster
 
Techmaster05's Avatar
 
Join Date: Dec 2008
Posts: 855
Send a message via AIM to Techmaster05 Send a message via MSN to Techmaster05 Send a message via Yahoo to Techmaster05
Default Re: Some kind of Error When I Start Comp

hopefully not but thanks for the help guys, appreciate it
__________________

Techmaster05 is offline   Reply With Quote
Old 01-24-2009, 09:48 PM   #22
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Some kind of Error When I Start Comp

my guess is that his RAM slots aren't fried and that maybe the CPU fan header's sensor is broken...

if the fan is spinning and your temps are good there should be an option in your bios to ignore all alarms and boot up normally...
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 01-24-2009, 09:54 PM   #23
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Some kind of Error When I Start Comp

wol-va-rine -
You must have missed the part where the warning says "System Fan Has Failed". I initially missed that too. The OP may be correct in his assumption that it may be caused by the fact that he no longer has the case fan attached to the mobo anymore.

I also checked the HP BIOS options and didn't see anything to disable the fan warnings.
Atomic Rooster is offline   Reply With Quote
Old 01-24-2009, 10:29 PM   #24
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Some kind of Error When I Start Comp

Well, I still think it is the ram slot. Seeing as I had the same error from an HP board and it turned out to be the RAM slot.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 01-24-2009, 10:31 PM   #25
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Some kind of Error When I Start Comp

Good luck with that 63083.
Atomic Rooster is offline   Reply With Quote
Old 01-24-2009, 10:32 PM   #26
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Some kind of Error When I Start Comp

why do you continue to think I don't know anything about these boards that always seem to fail for me.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 01-24-2009, 10:38 PM   #27
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Some kind of Error When I Start Comp

63083, why are you forcing the situation? Just because you had a bad experience doesn't mean the brand is bad. Ever since you started posting on this thread you're mention the memory slot. It doesn't have to do with the memory slot. Unless all that I've learned about computers is wrong, a CPU fan error doesn't have to do with memory. Get over the fact that you had bad units.
JogaBonito1502 is offline   Reply With Quote
Old 01-24-2009, 10:45 PM   #28
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Some kind of Error When I Start Comp

fine. but that is also what the HP tech support and repair statement said. They changed the bios config and disabled the bad slot and the computer never had any more probs.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 01-24-2009, 11:16 PM   #29
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Some kind of Error When I Start Comp

Quote:
Originally Posted by 63083 View Post
why do you continue to think I don't know anything about these boards that always seem to fail for me.
It's not that. You need to consider all possibilities when try to help someone diagnose a problem. Not just center on one single issue because you happened to have a similar problem. You could be right, but from what he has described, it's quite possibly something else.
Atomic Rooster is offline   Reply With Quote
Old 01-24-2009, 11:24 PM   #30
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Some kind of Error When I Start Comp

Quote:
Originally Posted by Atomic Rooster View Post
It's not that. You need to consider all possibilities when try to help someone diagnose a problem. Not just center on one single issue because you happened to have a similar problem. You could be right, but from what he has described, it's quite possibly something else.
OK. Well thank you for you kind response. So, what do you think it could be?
__________________

__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0