Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-18-2005, 03:31 AM   #1
Beta Member
 
Join Date: Sep 2005
Posts: 2
Default Some help please

Hey im new to this forum and i just had a quick question. Every time i try to connect live camera or a microphone with someone over aol instant messanger or msn messanger my computer automatically shuts off as soon as i connect with the person. Why does that happen?
__________________

spusti se is offline   Reply With Quote
Old 09-18-2005, 03:39 AM   #2
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Some help please

Post Your Specs Please.
It Helps.
Woz
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 09-18-2005, 08:56 PM   #3
Beta Member
 
Join Date: Sep 2005
Posts: 2
Default

I have windows xp home edition and i have a Compaq presario 6000, using road runner if that helps at all. Also if i have another question if i wanna delete a file like a video and it says it is being used by another program how do i delete it if i cant find out what program is using it
spusti se is offline   Reply With Quote
Old 09-19-2005, 01:21 AM   #4
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Some help please

Firstly have you ran your spyware programmes. it sounds like you might have a few bad things going on. what firewall and anti virus do you use?
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 09-19-2005, 05:23 AM   #5
Solid State Member
 
jonparkes19's Avatar
 
Join Date: Sep 2005
Posts: 10
Lightbulb

Does your computer blue screen, when trying to use your camera? If it does, it sounds as if your camera drivers arn't right. Uninstall your camera and reinstall it, get the latest drivers from the cameras web site.

Deleting your video file, start windows in safe mode, (press F8) when booting computer just before winxp startup screen. Once in safe mode you should be able to delete it.

hope this works for you.
jonparkes19 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0