Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-09-2005, 04:24 PM   #11
Golden Master
 
athlon64fx's Avatar
 
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: some help

Quote:
Originally Posted by Jamxx
Nice analogy, my friend.
thank you well, it's true!
__________________

athlon64fx is offline   Reply With Quote
Old 04-09-2005, 04:30 PM   #12
Beta Member
 
meotwister's Avatar
 
Join Date: Apr 2005
Posts: 4
Send a message via AIM to meotwister Send a message via MSN to meotwister
Default Re: some help

Quote:
Originally Posted by athlon64fx
yes 300watts will get you nowhere, dell uses 250s standard and it chokes your pc like I wana choke some hillbilly tenneseeans!
*tear* I'm a Tennessean.
You must be talkin bout the hillibillies out in East Tennessee :P
__________________

meotwister is offline   Reply With Quote
Old 04-09-2005, 04:38 PM   #13
Golden Master
 
athlon64fx's Avatar
 
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: some help

nope, nashville is worse!! people are so stuck up. if you ask someone for help in a store they jump down your throat for it!

I went to "the garden place" home decor store in nashville, I asked why the top part was closed, she said "its my buisness I can do what I want" in the meanest voice, then shes said to the person on her phone "I cnat belive it someone asked me why the top part of my store was closed," and snotting away!

what load of BS!! and also thiers only one guy worth it that works at these apartments here.

and everythings so ugly and dirty here, trash everywhere, no one can drive worth a damn. I am disabled and I can drive better than those freeks.

and also everywhere they ahve "ug buys ugly houses" its a bill board advertising homevestors that buys ugly houses and reselles them after remodling. those billboards are everywhere!!! thoe are also teh only bill boards you will see in crashville! what a mess!!!

and the towns are all ugly, trash eveyrwhere, you gota drive 20 minuts to k-mart and wal mart, thats why we shop at the mall. since its only 5 mins away.

the downtown area is naty smelling, this whole area is repulsive!! nasty!! and thiers homeless people everywhere and too many mexicans
athlon64fx is offline   Reply With Quote
Old 04-09-2005, 06:58 PM   #14
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: some help

About it powering up for 15 seconds and then dying. This happened to mine when i was booting the system, and turned out I didn't have the extra power connector that comes with PSU's plugged in to the motherboard. It is a special 12v connector I have heard. After I plugged this in, it worked.

Hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-09-2005, 10:10 PM   #15
Baseband Member
 
Join Date: Nov 2004
Posts: 21
Send a message via AIM to craziness1621 Send a message via MSN to craziness1621 Send a message via Yahoo to craziness1621
Default Re: some help

the motherboard don't have the 12V connector
craziness1621 is offline   Reply With Quote
Old 04-09-2005, 11:54 PM   #16
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: some help

my ASUS A7N8X-E Deluxe doesnt have a 4 pin 12V connector and it works perfectly.
ownage is offline   Reply With Quote
Old 04-10-2005, 09:10 AM   #17
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: some help

Oh well...was just saying because the board I have (ABIT AV8) does, and stopped it from booting. Just wanted to clear that up just incase it was that. Sorry
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-10-2005, 11:16 AM   #18
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: some help

you sure? it should have a little 4 pin square connector by the chip-set.
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 04-10-2005, 11:56 AM   #19
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: some help

That motherboard that he has doesn't have a 4-pin 12V plug on it unfortunately. But either he gets a CPU that is compatible with that socket A motherboard or he gets a new motherboard completely.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0