Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-07-2005, 09:13 PM   #1
Baseband Member
 
Join Date: Nov 2004
Posts: 21
Send a message via AIM to craziness1621 Send a message via MSN to craziness1621 Send a message via Yahoo to craziness1621
Default some help

I just recently bought a new motherboard for my desktop computer its a DFI KT600-AL I have an amd semprom and it says in the manual i need a amd athlon or duron...so yea i know that i need to get a new cpu, if that cpu can't work in it then will that stop it from booting or could it work or whats going on. It wont recognise the video card or boot up so im hoping that is the problem. Also i have a 300 or 350W power supply but it won't work on my motherboard either it doesn't even turn it on what could be the prob? Can it not handle it or what? Thank you for your time any of ur help will be appreciated.
__________________

craziness1621 is offline   Reply With Quote
Old 04-07-2005, 09:19 PM   #2
In Runtime
 
Jamie_100's Avatar
 
Join Date: Feb 2005
Posts: 232
Send a message via MSN to Jamie_100
Default

it could be that your psu cant handle the things, depending on wot sort of video card RAm etc you have. dont see hwy the mobo ont take the video card...maybe buy a new cpu and then see what happens.
__________________

__________________
Intel pentium 4 3.20Ghz
2GB PC2700 333MHz RAM
Seagate 160GB HDD
Giga-Byte GA-8S648FX Titan
Logitech Z-5500 5.1 Speakers
ATI Radeon 9800XE 256MB GFX
Superflower SF-702T1-S ATX Case / 500W PSU
Jamie_100 is offline   Reply With Quote
Old 04-08-2005, 12:56 AM   #3
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default

Quote: I have an amd semprom and it says in the manual i need a amd athlon or duron...so yea i know that i need to get a new cpu...

Bottom line is the mother board does NOT support that cpu chip.
And yes it will NOT even boot without the cpu chip being installed. It will sit there dumb as dirt...
setishock is offline   Reply With Quote
Old 04-09-2005, 02:35 AM   #4
Baseband Member
 
Join Date: Nov 2004
Posts: 21
Send a message via AIM to craziness1621 Send a message via MSN to craziness1621 Send a message via Yahoo to craziness1621
Default Re: some help

yea i just bought the new cpu now about the power supply shouldn't it work on it? or do i have to get a new one?
craziness1621 is offline   Reply With Quote
Old 04-09-2005, 03:57 AM   #5
Golden Master
 
athlon64fx's Avatar
 
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: some help

yes 300watts will get you nowhere, dell uses 250s standard and it chokes your pc like I wana choke some hillbilly tenneseeans!
athlon64fx is offline   Reply With Quote
Old 04-09-2005, 11:18 AM   #6
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: some help

Quote:
Originally Posted by athlon64fx
yes 300watts will get you nowhere, dell uses 250s standard and it chokes your pc like I wana choke some hillbilly tenneseeans!
Nice analogy, my friend.
Jamxx is offline   Reply With Quote
Old 04-09-2005, 11:31 AM   #7
Baseband Member
 
Join Date: Nov 2004
Posts: 21
Send a message via AIM to craziness1621 Send a message via MSN to craziness1621 Send a message via Yahoo to craziness1621
Default Re: some help

what about a 350W power supply
craziness1621 is offline   Reply With Quote
Old 04-09-2005, 12:39 PM   #8
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: some help

Well. if you're thinking about buying that, then don't. If you already have it, then you might could use it, though it is somewhat weak. If you're going to buy one, though, get a better one, like 450 watts and up. Make sure you don't get a really cheap one, though, as most of them are more likely to have voltage spikes. Voltage spikes are really, really bad...
Jamxx is offline   Reply With Quote
Old 04-09-2005, 01:52 PM   #9
Baseband Member
 
Join Date: Nov 2004
Posts: 21
Send a message via AIM to craziness1621 Send a message via MSN to craziness1621 Send a message via Yahoo to craziness1621
Default Re: some help

i have the 350W but it won't power up it last for like 15 sec if that and dies. What could be the prob
craziness1621 is offline   Reply With Quote
Old 04-09-2005, 02:01 PM   #10
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: some help

the mobo could be dead. Thats what happened to me once. it powers up and then after a little bit it dies.
__________________

ownage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0