Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-28-2008, 08:41 PM   #1
In Runtime
 
Impruv's Avatar
 
Join Date: Jan 2006
Posts: 374
Default So My Parts Arrived...

Mobo - [Asus P5Q Socket 775 Intel Intel P45] http://www.canadacomputers.com/index...817&cid=MB.157
Graphics - [Palit Radeon HD 4850 512MB] http://www.canadacomputers.com/index...id=999.243.272
CPU - [Intel Core 2 Duo E8400] http://www.canadacomputers.com/index...075&cid=CPU.84
Ram - [OCZ DDR2 PC2-6400 2 x 2gb] http://www.canadacomputers.com/index...id=RAM.346.307
HD - [Segate 500gb] SATA 32mb] http://www.canadacomputers.com/index...cid=HD.443.877
PSU - [OCZ StealthXStream 600W] http://www.canadacomputers.com/index...680&cid=PS.808
Case- [NZXT Alpha] http://www.canadacomputers.com/index...719&cid=CS.664



Pictures of the final build will come sooon!
__________________

__________________
Intel E8400 (3.7 ghz) w/ CM 212+ | Palit HD4850 512mb | 2x2gb OCZ Vista Performance Platinum | Corsair TX650W | Asus P5Q | Lancool K-62BW
Impruv is offline   Reply With Quote
Old 07-28-2008, 08:44 PM   #2
In Runtime
 
TK MODS's Avatar
 
Join Date: Apr 2007
Posts: 136
Default Re: So My Parts Arrived...

Nice! I can't wait to see what it looks like once it is all done. By the way I really like that case!

EDIT:
some of the links are broken.
__________________

__________________
Antec 900|M2n32-Sli nforce 590|Athlon 64x2 5200 2.6GHz|320GB|XP|610 watt silencer|2 Gigs Crucial|
TK MODS is offline   Reply With Quote
Old 07-28-2008, 08:47 PM   #3
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: So My Parts Arrived...

nice
have fun building
remember to take it slow
and walk away every once in a while
so you dont make mistakes
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 07-28-2008, 08:50 PM   #4
In Runtime
 
TK MODS's Avatar
 
Join Date: Apr 2007
Posts: 136
Default Re: So My Parts Arrived...

Yeah, take it slow when i was building mine I broke the fan in the back of my case and the graphics card but that was for a different reason...nice trip I had to Best Buy that day.
__________________
Antec 900|M2n32-Sli nforce 590|Athlon 64x2 5200 2.6GHz|320GB|XP|610 watt silencer|2 Gigs Crucial|
TK MODS is offline   Reply With Quote
Old 07-28-2008, 08:57 PM   #5
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: So My Parts Arrived...

also, if you put it together and it doesn't turn on, don't panic, my first build from scratch didn't turn on, I just sat there pressing the power button for a few minutes, that's when I stepped back, thought about it, and realized that I didn't flip the switch in the back of the psu to turn the power on...

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 07-28-2008, 09:00 PM   #6
In Runtime
 
Impruv's Avatar
 
Join Date: Jan 2006
Posts: 374
Default Re: So My Parts Arrived...

fixed all the links

also, what order of parts should i do?
no removable mobo tray... so what's the best order of action? CPU, HDD, etc..
__________________
Intel E8400 (3.7 ghz) w/ CM 212+ | Palit HD4850 512mb | 2x2gb OCZ Vista Performance Platinum | Corsair TX650W | Asus P5Q | Lancool K-62BW
Impruv is offline   Reply With Quote
Old 07-28-2008, 09:08 PM   #7
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: So My Parts Arrived...

my recent build didnt boot and that pissed me off
haha
it turned out my video card wasnt seated correctly
usually its the stupids things
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 07-28-2008, 09:40 PM   #8
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: So My Parts Arrived...

Quote:
Originally Posted by Impruv View Post
fixed all the links

also, what order of parts should i do?
no removable mobo tray... so what's the best order of action? CPU, HDD, etc..
I would put the the cpu, the cpu hsf and the RAM on the motherboard outside of the case first...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 07-28-2008, 09:44 PM   #9
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: So My Parts Arrived...

agreed
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 07-28-2008, 11:11 PM   #10
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: So My Parts Arrived...

I probably wouldn't lol.

PSU first then install the I/O shield, then the stand offs.

First up count out and set in position the correct number of stand offs, then place the board in the case, count the stand offs you can see through the mounting holes in the board to ensure the number equals the number fixed to the case, then double check, and then check again to make sure you didn't miss one.

With a stock cooler I would mount it with the board in the case but as it is your first build maybe you would be better served by doing it outside of the case to ensure that the push pin mounts are fully home and secure.

Once the board is screwed in then look to the drives, you may encounter access problems with the rest installed (I'm not familiar with that case so can't comment on the room in it)

When the drives are in then insert the memory and graphics card.

My $0.02
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0