Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-05-2008, 09:46 PM   #21
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: so i think newegg sent me a dead PSU

Quote:
Originally Posted by eggyhustles View Post
yes i just double checked with the booklet that came with the mobo..everything is correct
Does it all work when it's outside the case, with the bare minimums plugged in. By bare minimums I mean One stick of ram, Processor, and video-card (if there is no on-board video).
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-05-2008, 09:48 PM   #22
In Runtime
 
eggyhustles's Avatar
 
Join Date: Feb 2008
Posts: 113
Default Re: so i think newegg sent me a dead PSU

Quote:
Originally Posted by celegorm View Post
Does it all work when it's outside the case, with the bare minimums plugged in. By bare minimums I mean One stick of ram, Processor, and video-card (if there is no on-board video).
yea i only have 1 stick of ram..and no vid card..its on board video..the psu only turns on when its jump started
__________________

eggyhustles is offline   Reply With Quote
Old 03-05-2008, 10:23 PM   #23
In Runtime
 
eggyhustles's Avatar
 
Join Date: Feb 2008
Posts: 113
Default Re: so i think newegg sent me a dead PSU

no more help guys?
eggyhustles is offline   Reply With Quote
Old 03-05-2008, 11:39 PM   #24
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: so i think newegg sent me a dead PSU

By doing it outside of the case it eliminates any grounding issues. You plug in all power cables from PSU to the motherboard (24 pin main, 4 pin auxiliary, etc.), install your RAM and connect the monitor. To start it, you will need to use a small screwdriver to "short" the start pins on the motherboard.
Atomic Rooster is offline   Reply With Quote
Old 03-06-2008, 10:50 AM   #25
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: so i think newegg sent me a dead PSU

lol did you flip the power swithc on in the back
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0