Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-05-2008, 09:14 PM   #11
Fully Optimized
 
ghostFL's Avatar
 
Join Date: Aug 2007
Posts: 2,186
Default Re: so i think newegg sent me a dead PSU

Is there multiple "ON" switches on your case/mobo?

I had a similar problem a while back.
__________________

__________________
dude_56013: "Find something you love...and never work a day in your life"


David Lindon: "Faggot"
ghostFL is offline   Reply With Quote
Old 03-05-2008, 09:17 PM   #12
In Runtime
 
eggyhustles's Avatar
 
Join Date: Feb 2008
Posts: 113
Default Re: so i think newegg sent me a dead PSU

Quote:
Originally Posted by ghostFL View Post
Is there multiple "ON" switches on your case/mobo?

I had a similar problem a while back.
no..i thought it could be that..but i took the psu out and plugged into a bunch of a diff sockets..even used a diff extension..and nothing
__________________

eggyhustles is offline   Reply With Quote
Old 03-05-2008, 09:20 PM   #13
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: so i think newegg sent me a dead PSU

Sounds like it's time to get ahold of Newegg to send it back and get a replacement.
Atomic Rooster is offline   Reply With Quote
Old 03-05-2008, 09:21 PM   #14
In Runtime
 
eggyhustles's Avatar
 
Join Date: Feb 2008
Posts: 113
Default Re: so i think newegg sent me a dead PSU

Quote:
Originally Posted by Atomic Rooster View Post
Sounds like it's time to get ahold of Newegg to send it back and get a replacement.
i jump started it..and it turned on..
eggyhustles is offline   Reply With Quote
Old 03-05-2008, 09:24 PM   #15
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: so i think newegg sent me a dead PSU

Quote:
Originally Posted by eggyhustles View Post
i jump started it..and it turned on..
Well then it could be an issue with the power switch on your case. Are you sure you had the power wire connected properly?
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 03-05-2008, 09:27 PM   #16
In Runtime
 
eggyhustles's Avatar
 
Join Date: Feb 2008
Posts: 113
Default Re: so i think newegg sent me a dead PSU

Quote:
Originally Posted by Tommy Boy View Post
Well then it could be an issue with the power switch on your case. Are you sure you had the power wire connected properly?
if it was the case..would it have turned on when it was plugged into every other outlit? and yes the power wire is connected right
eggyhustles is offline   Reply With Quote
Old 03-05-2008, 09:28 PM   #17
Daemon Poster
 
kjman87's Avatar
 
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: so i think newegg sent me a dead PSU

Quote:
Originally Posted by JogaBonito1502 View Post
Oh ok. I'm going to be investing $1115 on a laptop. A lot of money. I don't want anything to go wrong.

yeah man you will be fine, and in the very small off chance, you can always contact newegg tell them whats up and they you can send it back and you get a new one.
__________________
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote
Old 03-05-2008, 09:29 PM   #18
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: so i think newegg sent me a dead PSU

Quote:
Originally Posted by eggyhustles View Post
if it was the case..would it have turned on when it was plugged into every other outlit?
If the jumpers to the case buttons are not hooked up right, or one of the standoffs are shorting out the system, no it wouldn't have turned on even if it was plugged in to an outlet.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-05-2008, 09:33 PM   #19
In Runtime
 
eggyhustles's Avatar
 
Join Date: Feb 2008
Posts: 113
Default Re: so i think newegg sent me a dead PSU

Quote:
Originally Posted by celegorm View Post
If the jumpers to the case buttons are not hooked up right, or one of the standoffs are shorting out the system, no it wouldn't have turned on even if it was plugged in to an outlet.
yes i just double checked with the booklet that came with the mobo..everything is correct
eggyhustles is offline   Reply With Quote
Old 03-05-2008, 09:45 PM   #20
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: so i think newegg sent me a dead PSU

Quote:
Originally Posted by JogaBonito1502 View Post
Oh ok. I'm going to be investing $1115 on a laptop. A lot of money. I don't want anything to go wrong.

What he said. I've spent thousands on newegg and have NEVER had problems. They're awesome, so don't worry.
__________________

__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0