Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-01-2010, 09:50 PM   #1
In Runtime
 
airsoftkid's Avatar
 
Join Date: Mar 2009
Posts: 125
Send a message via AIM to airsoftkid
Default So I don't even know where to start...

Alright, so I've been working on getting all the right parts for this sucker for a long while now, and now I'm having a few slight problems on getting it to run.

Here's my problem, I've hooked everything up, and yet for some reason my DVD drive isn't getting power, (Or it's not good), and when I hook it up, it's not coming on the monitor. Also, I'm getting a yellow light on the front, and for any of you that know a lick about Gateway FX cases I'd appreciate knowing what that means.

But yeah, that's my problem, if someone could kindly diagnose it I'd be very thankful.

Thanks,
Airsoftkid

PS- It's a solid yellow light, it doesn't blink or flash.

Let me know if I can add anymore details for you that may help
__________________

airsoftkid is offline   Reply With Quote
Old 07-02-2010, 02:30 AM   #2
In Runtime
 
Join Date: Apr 2010
Posts: 144
Default Re: So I don't even know where to start...

well im not sure if its the same with gateways but with a dell i fixed for a friend that light meant the motherboard was bad and why your dvd drive isnt getting power im not sure have you tested the PSU in another system
__________________

its snoodles is offline   Reply With Quote
Old 07-02-2010, 05:31 AM   #3
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: So I don't even know where to start...

Are you getting any type of POST code?

Are you sure you put the mobo standoffs?

Have you tried removing the graphics card and using onboard video/a different card?
foothead is offline   Reply With Quote
Old 07-02-2010, 10:20 AM   #4
In Runtime
 
airsoftkid's Avatar
 
Join Date: Mar 2009
Posts: 125
Send a message via AIM to airsoftkid
Default Re: So I don't even know where to start...

The Motherboard has a green diagnostic light on it showing. What do you mean Motherboard stand offs Foot?

There is no onboard graphics card for some reason on this Motherboard >.<, I'll try a different video card in a second..

Is it possible I don't have a high enough wattage in my power supply? It's a 500 Watt, so I thought it'd be more than enough according to the calculator thing I used..

As for the POST codes, I'm not getting any sort of beeping or anything. And nothing is appearing on the screen, so..
airsoftkid is offline   Reply With Quote
Old 07-02-2010, 10:36 AM   #5
In Runtime
 
Larisa's Avatar
 
Join Date: Jun 2009
Location: I'm in the USA but was born in Moldova.
Posts: 294
Default Re: So I don't even know where to start...

No POST beeps is not good, probably mobo issues.

Foot means the little isulators (standoffs) that separate the mobo from the case. If you don't use them then you are shorting out your mobo and therefore the problem.
Larisa is offline   Reply With Quote
Old 07-02-2010, 12:20 PM   #6
In Runtime
 
Join Date: Apr 2010
Posts: 144
Default Re: So I don't even know where to start...

yeah its most likely your motherboard and you have plenty of wattage to run it
its snoodles is offline   Reply With Quote
Old 07-02-2010, 12:37 PM   #7
In Runtime
 
airsoftkid's Avatar
 
Join Date: Mar 2009
Posts: 125
Send a message via AIM to airsoftkid
Default Re: So I don't even know where to start...

FAIL.. I hate learning, it can be so expensive and annoying at times..

So if I put those on will it work? I've got a green light on my mother board, and it didn't come with any standoffs or insulators.

It's got like little pieces of metal on the bottom of my motherboard screws onto the little tray thing, and it raises from the tray too.. So do I really need insulators?
airsoftkid is offline   Reply With Quote
Old 07-02-2010, 01:05 PM   #8
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: So I don't even know where to start...

Rebuild the computer outside of the case, on the antistatic foam that came in the mobo box.
foothead is offline   Reply With Quote
Old 07-02-2010, 02:10 PM   #9
In Runtime
 
airsoftkid's Avatar
 
Join Date: Mar 2009
Posts: 125
Send a message via AIM to airsoftkid
Default Re: So I don't even know where to start...

So I just realized that I didn't have the 12v thing plugged up.. Now I hooked it up and the yellow diagnostic light went away. And there is no light there now, I still have a green light on my motherboard. But when I plug up the 12v connector, my PSU fan doesn't start and neither does my GPU Fan, so what's up w/ith that?

And thanks for the help guys.
airsoftkid is offline   Reply With Quote
Old 07-02-2010, 02:14 PM   #10
In Runtime
 
Larisa's Avatar
 
Join Date: Jun 2009
Location: I'm in the USA but was born in Moldova.
Posts: 294
Default Re: So I don't even know where to start...

Hmm ... never been called a guy before!
__________________

Larisa is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0