Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-12-2011, 12:13 PM   #1
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default sluggish for no reason

my computer acts all sluggish and there are no spikes in cpu. It sometimes takes a minute to open word or firefox and other programs. I will click it again and again but after a minute i have multiple instances show up. I have done avg scans and malwarebytes scans ran ccleaner. Even as I type this it plays catch up where it won't type but then i will watch as the words come on screen. This started when the hot humid weather came do you think that can have anything to do with it? I can't find a reason for this to be happening. Oh but the computer was working mid april and I left for 3 weeks and came back to it like this
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 05-12-2011, 12:16 PM   #2
BSOD
 
Join Date: Dec 2010
Posts: 582
Default Re: sluggish for no reason

Could be your memory situation or perhaps you have recently installed a program that is slowing down your computer. (This happened to me when I installed google chrome.)
__________________

clacker is offline   Reply With Quote
Old 05-12-2011, 04:25 PM   #3
JCB
Daemon Poster
 
JCB's Avatar
 
Join Date: Oct 2004
Posts: 1,302
Default Re: sluggish for no reason

im guessing disk i/o can you tempary disable your anti virus and monitor??
__________________
Check Out My Computer Related YouTube Channel @ Click Here
JCB is offline   Reply With Quote
Old 05-12-2011, 04:51 PM   #4
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: sluggish for no reason

what do you mean by memory situation. The HDD? or RAM? Umm. Right now it's working fine but that's how it has been lately as soon as I write a post about a problem it stops happening but it sort of is an on off situation. It's just a little odd that it would happen after the computer sat unused and off for 3.5 weeks. I know no one could have messed with it while I was gone since it was in my dorm which was locked and the computer is password protected and I have no dorm mate.

The only AV I have running right now is panda cloud. Said AVG earlier by accident but meant panda cloud
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 05-12-2011, 05:31 PM   #5
JCB
Daemon Poster
 
JCB's Avatar
 
Join Date: Oct 2004
Posts: 1,302
Default Re: sluggish for no reason

can you see a hard-disk LED light? Does it flash on constantly when the system is going slow?? If yes then it will be something thrashing your disk
__________________
Check Out My Computer Related YouTube Channel @ Click Here
JCB is offline   Reply With Quote
Old 05-12-2011, 06:40 PM   #6
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: sluggish for no reason

There is no hard drive thrashing what so ever the hdd led hardly ever blinks
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 05-14-2011, 04:46 PM   #7
BSOD
 
Join Date: Dec 2010
Posts: 582
Default Re: sluggish for no reason

Quote:
Originally Posted by mikee286 View Post
what do you mean by memory situation. The HDD? or RAM? Umm. Right now it's working fine but that's how it has been lately as soon as I write a post about a problem it stops happening but it sort of is an on off situation. It's just a little odd that it would happen after the computer sat unused and off for 3.5 weeks. I know no one could have messed with it while I was gone since it was in my dorm which was locked and the computer is password protected and I have no dorm mate.

The only AV I have running right now is panda cloud. Said AVG earlier by accident but meant panda cloud
Could be either check everything to do with memory.
__________________

clacker is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0