Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-20-2009, 07:13 PM   #1
Daemon Poster
 
winslow33's Avatar
 
Join Date: Jul 2009
Posts: 861
Default Slower and slower....

My laptop is giving me a hard time. Whenever I start it up, the Acer screen that always has disaperaed after about 10 seconds is now staying up for almost 5 minutes!!!??? If I sit there and wait for that to go by, it finishes booting Windows and its as fast as it's always been.
I havn't tweaked the BIOS or modified the laptop in any way since before this happened.I can LIVE with it like this but I have to admit its a pain, plus I'm worried about it dying and losing everything.

EDIT: It's an Acer Aspire 5315
__________________

winslow33 is offline   Reply With Quote
Old 08-20-2009, 07:40 PM   #2
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: Slower and slower....

Yeah, that isn't normal. When you say "Acer screen" are you talking about the first splash screen that comes up when you first turn on the PC or is this an OEM branded Windows splash screen that comes up after Windows starts loading? Both could potentially point to a difficulty reading from the hard drive, but if it does this before Windows loads then you could potentially have other problems. You could try running a scan on the hard drive to see if there are any errors. A defrag couldn't hurt either. A dying stick of memory could be at fault, but I suspect other symptoms would present if that were the case.
__________________

__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 08-20-2009, 07:50 PM   #3
Daemon Poster
 
winslow33's Avatar
 
Join Date: Jul 2009
Posts: 861
Default Re: Slower and slower....

Yeah it's the splash screen right when i turn on the lappy. Where I can hit a key to enter BIOS.
winslow33 is offline   Reply With Quote
Old 08-20-2009, 07:58 PM   #4
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: Slower and slower....

I would try the hard drive stuff anyways. It may be having a hard time reading the MBR. Good luck...
__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 08-20-2009, 08:45 PM   #5
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Slower and slower....

It wouldn't hang at the splash while reading the MBR, I don't think. Normally it attempts that after POST passes.

I had a similar issue, which turned out to be my proc. The processor was no longer able to compute fast enough to keep up with anything the computer was doing. So it would hang at the splash for a very long time. But for some strange reason, the proc only had issues during the splash/POST. It also cleared CMOS everytime the computer was booted...

Have you run a MEMtest?
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 08-20-2009, 10:16 PM   #6
Daemon Poster
 
winslow33's Avatar
 
Join Date: Jul 2009
Posts: 861
Default Re: Slower and slower....

No I havn't gotten a chance to run any tests, ill try MEMtest and a defrag when I get back home on Sunday though.
winslow33 is offline   Reply With Quote
Old 08-21-2009, 03:17 AM   #7
Baseband Member
 
alienJJ's Avatar
 
Join Date: Aug 2009
Posts: 27
Default Re: Slower and slower....

I think you might be having trouble with your hard drive...try running some hard drive tests...if the test fails, such as smart, then your hard drive is about to go bad soon.
__________________

__________________
Custom Computers: http://www.seongs.com
alienJJ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0