Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-10-2005, 10:16 AM   #1
In Runtime
 
Laxgoalie1's Avatar
 
Join Date: Jul 2005
Posts: 160
Default Slowdown at boot-up...USB?

I've been trying to solve this for 1 month. Whenever I boot up my pc, after that black screen that says windows is preparing to start up, and before the blue when where you click the account user the screen turns black for 3min! BUT! If I take the USB's out, and doesnt take any time at all. I have a Epox EP-9NPAJ MOBO, please help me out.
__________________

Laxgoalie1 is offline   Reply With Quote
Old 10-10-2005, 10:29 AM   #2
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Slowdown at boot-up...USB?

hmm...weird, do you have the latest drivers for your motherboard?
and what do you have that is usb?
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 10-11-2005, 02:53 PM   #3
In Runtime
 
Laxgoalie1's Avatar
 
Join Date: Jul 2005
Posts: 160
Default Re: Slowdown at boot-up...USB?

Yes i do have the latest drivers already up dated, and i have a mouse/keyboard/audio thingy/joystick for usb
Laxgoalie1 is offline   Reply With Quote
Old 10-14-2005, 08:54 PM   #4
In Runtime
 
Laxgoalie1's Avatar
 
Join Date: Jul 2005
Posts: 160
Default Re: Slowdown at boot-up...USB?

somone help me!!
Laxgoalie1 is offline   Reply With Quote
Old 10-14-2005, 11:03 PM   #5
In Runtime
 
ChuNalt787's Avatar
 
Join Date: May 2005
Posts: 307
Default Re: Slowdown at boot-up...USB?

what do you have plugged into the usb ports?
ChuNalt787 is offline   Reply With Quote
Old 10-15-2005, 10:15 AM   #6
CJ
In Runtime
 
CJ's Avatar
 
Join Date: May 2004
Posts: 399
Default Re: Slowdown at boot-up...USB?

You may be having a conflict with the resources (IRQs) setting that your USB controller is using.
The first thing to do is to get the latest USB drivers for your Motherboard. This may be bundled with the chipset drivers. Pay a visit to the manufacturer's web-site and perhaps forums for similar issues.
Go into Device manager->Hardware and View-> Devices by Type menu. Expand the IRQ tree and post a screenie or tell us which devices are sharing IRQs.

Also have a look at what programs are starting up. Go to sart menu->Run and type in msconfig. Goto Start Tab and post a screenie of that.

To post a screenie, press ALT-tab and go into paint. Paste onto a new canvas and save the image as a JPEG. Then goto imageshack and upload the image and post a direct link to that image here.

Hope this helps.
__________________

CJ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0