Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-05-2007, 01:41 PM   #1
Baseband Member
mbonwick's Avatar
Join Date: Dec 2006
Posts: 60
Default Slow Wireless


Recently, if I am logged on to XP for periods of time over 1/2 an hour, my wireless network becomes very slow. It can take approx 5 mins just to access the router which under normal circumstances, takes a few seconds.
Its there any way I can fix this?


P.S. logging off then on again solves the problem, but it happens again after about 1/2 and hour.

W.I.N.D.O.W.S - Will Install Necessary Drivers, Or Won't Start

Your mouse has moved. Windows NT must be restarted for the change to take effect. Reboot now? [ OK ]

Don't make me use uppercase...
mbonwick is offline   Reply With Quote
Old 07-05-2007, 01:45 PM   #2
Golden Master
freestyler105's Avatar
Join Date: Sep 2006
Posts: 7,883
Default Re: Slow Wireless

Try reinstalling your wireless drivers.
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:49 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0