Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-15-2007, 11:38 PM   #11
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default Re: Slow performance recently

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: Lexar JD31 (LxrJD31s) - Unknown owner - LxrJD31s.exe (file missing)
O23 - Service: Macromedia Licensing Service - Unknown owner - C:\Program Files\Common Files\Macromedia Shared\Service\Macromedia Licensing.exe (file missing)
O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - Unknown owner - C:\WINDOWS\system32\nvsvc32.exe (file missing)
O23 - Service: Office Source Engine (ose) - Unknown owner - C:\Program Files\Common Files\Microsoft Shared\Source Engine\OSE.EXE (file missing)
O23 - Service: Panda anti-virus service (PAVSRV) - Panda Software International - C:\Program Files\Panda Software\Panda Antivirus 2008\pavsrv51.exe
O23 - Service: StarWind iSCSI Service (StarWindService) - Unknown owner - C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe (file missing)
O23 - Service: StarWind AE Service (StarWindServiceAE) - Rocket Division Software - C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindServiceAE.exe
O23 - Service: SecuROM User Access Service (V7) (UserAccess7) - Sony DADC Austria AG. - C:\WINDOWS\system32\UAService7.exe
O24 - Desktop Component 0: (no name) - http://www.onlinepokerhangout.com/im...oker-hands.jpg

--
End of file - 10815 bytes
__________________

mykul is offline   Reply With Quote
Old 12-15-2007, 11:38 PM   #12
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default Re: Slow performance recently

Yeah ive used both programs alrdy. no luck
__________________

mykul is offline   Reply With Quote
Old 12-15-2007, 11:48 PM   #13
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Slow performance recently

Paste your Hijackthis log file into this page: http://www.hijackthis.de/
Atomic Rooster is offline   Reply With Quote
Old 12-16-2007, 02:04 AM   #14
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Slow performance recently

Go to control panel and get in to the services. Disable messenger.
Go to drive management and disable the restore points. Disabling them will delete the current ones. But some times you have to go this route.
Go to safe mode and run adaware and spybot. Make sure they are both up to date.
Run your antivirus scanner. Delete what ever it finds.

Ok enough of the lesson. Zonealarm is the best of the best when it comes to free firewalls. AdAware and Spybot S&D are top rated free spy/ad/malware removal tools. Ccleaner and FindJunkFiles are top rated free general purpose cleaners. Wise reg cleaner is a simple easy to use, multiplatform reg cleaner.
Most of these programs can be found at www.filehippo.com while the wise reg cleaner is at www.wise.com .
But the single greatest tool you have against things like this is you. Be cautious what web sites you go to. Take care not to open suspect e-mails or junk mail. Keep your system cleaned up and up to date as far as the OS updates go.
If you don't, well you're gonna wish you had. Like right now...
setishock is offline   Reply With Quote
Old 12-16-2007, 03:52 AM   #15
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default Re: Slow performance recently

Quote:
Originally Posted by setishock View Post
Go to control panel and get in to the services. Disable messenger.
Go to drive management and disable the restore points. Disabling them will delete the current ones. But some times you have to go this route.
Go to safe mode and run adaware and spybot. Make sure they are both up to date.
Run your antivirus scanner. Delete what ever it finds.

Ok enough of the lesson. Zonealarm is the best of the best when it comes to free firewalls. AdAware and Spybot S&D are top rated free spy/ad/malware removal tools. Ccleaner and FindJunkFiles are top rated free general purpose cleaners. Wise reg cleaner is a simple easy to use, multiplatform reg cleaner.
Most of these programs can be found at www.filehippo.com while the wise reg cleaner is at www.wise.com .
But the single greatest tool you have against things like this is you. Be cautious what web sites you go to. Take care not to open suspect e-mails or junk mail. Keep your system cleaned up and up to date as far as the OS updates go.
If you don't, well you're gonna wish you had. Like right now...
What do you mean by going to "services". where is that? and "drive management"

So i updated my adaware,spybot, and panda antivirus, then went into safe mode, did a scan.. and panda only found some win32.parite.. which i can get rid of easily.. adaware found nothing,, and spybot found "Win32.Agent.bid", which i think is gone now..

But im still feeling the choppy performance.. and i still see the popups from my trayicon, saying to get antivirus programs from this site or whatever.. and everytime i go into system restore.. i see that the checkpoints are on the current day.. and nowhere else.. ( the check points arnt actually saved.. it just says checkpoint on whatever day i check system restore ) ???
:S:S:S
For example.. its friday, its says i got a checkpoint on friday.. next day.. saturday now, i check system restore. .says there is a checkpoint on saturday (current day) but nothing on friday? ???????????
Also, everytime i try and click on a link from google.. like i search something, and try clicking on one of the results.. it always gets redirected to some site.. which i dont let load ( since i fear it will give me trouble :P )
mykul is offline   Reply With Quote
Old 12-16-2007, 07:40 PM   #16
Baseband Member
 
Join Date: Jan 2005
Posts: 79
Default Re: Slow performance recently

bump!
mykul is offline   Reply With Quote
Old 12-16-2007, 09:36 PM   #17
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: Slow performance recently

Go to safe mode and roll back
__________________

__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0