Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-17-2006, 10:07 AM   #11
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: Slow booting..very slow

bwa ahahahah try this. Go to Start < run < msconfig < Startup tab < uncechk all used items, this makes it so that your processor is using it for booting only, not starting just a lot of programs...thats why it mainly is going slow it seems like.
__________________

__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 11-17-2006, 11:49 AM   #12
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Slow booting..very slow

Quote:
Originally Posted by Spec
bwa ahahahah try this. Go to Start < run < msconfig < Startup tab < uncechk all used items, this makes it so that your processor is using it for booting only, not starting just a lot of programs...thats why it mainly is going slow it seems like.
If you read his first post, it freezes before it even gets to the OS, which means the selective startup method that your refering to wont do anything coz thats for programs running once the OS is loaded.
__________________

Raffaz is offline   Reply With Quote
Old 11-17-2006, 05:24 PM   #13
Baseband Member
 
Join Date: May 2004
Posts: 83
Send a message via MSN to cnl83
Default Re: Slow booting..very slow

I put a new stick of ram, and she ran like a LEXUS!
cnl83 is offline   Reply With Quote
Old 11-17-2006, 05:34 PM   #14
BSOD
 
pinky4life623's Avatar
 
Join Date: Sep 2005
Posts: 407
Send a message via AIM to pinky4life623
Default Re: Slow booting..very slow

LOL nice, how much ram did u have before that, and what are your specs?
pinky4life623 is offline   Reply With Quote
Old 11-17-2006, 05:45 PM   #15
Baseband Member
 
Join Date: May 2004
Posts: 83
Send a message via MSN to cnl83
Default Re: Slow booting..very slow

2.2 GHZ P4
256 MB of Ram
I had an extra 256 stick on my desk. I put that in and it ran fine afterwards. The original stick must have been bad. I put a 512 in afterwards.
__________________

cnl83 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0