Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-16-2006, 05:29 PM   #1
Baseband Member
 
Join Date: May 2004
Posts: 83
Send a message via MSN to cnl83
Default Slow booting..very slow

I have a dimension 2400, and the computer takes forever to boot. When you power on, it shows the dell screen that says f12 for boot menu, then it goes to a black screen that has a dash that blinks. It will stay on that screen for 10 minutes or longer. It eventually boots into windows, and runs sluggish. I changed the hard drive, but it still takes long to boot. I reset cmos, and still takes long to boot. Im considering just replacing the motherboard. What do yall think I could to resolve this?
__________________

cnl83 is offline   Reply With Quote
Old 11-16-2006, 06:02 PM   #2
Baseband Member
 
Join Date: Nov 2006
Posts: 59
Default Re: Slow booting..very slow

Have you tried to reformat and reinstall your OS?
__________________

__________________
1) AMD Athalon 64 Toledo 4400+ X2 + thermaltake big typhoon heatsink/fan, ABIT AN8 SLI x16 socket 939, OCZ powerstream 520w, 1gb Corsair XMS DDR 400, WD 250gb Sata 3.0, XFX 6800XT...NZXT ZERO case
Enix82 is offline   Reply With Quote
Old 11-16-2006, 06:11 PM   #3
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: Slow booting..very slow

Add more ram! Also, go to msconfig/startup/ and make sure only programs that need to startup are starting up upon startup.
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 11-16-2006, 06:16 PM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Slow booting..very slow

You say you have changed your HDD, when you changed it did you do a clean install, and if you have done a clean install have you installed all drivers and XP updates? What were you doing with the computer before this problem started? Do you get any errors at all? What are the specs of the pc?
Raffaz is offline   Reply With Quote
Old 11-16-2006, 07:33 PM   #5
BSOD
 
pinky4life623's Avatar
 
Join Date: Sep 2005
Posts: 407
Send a message via AIM to pinky4life623
Default Re: Slow booting..very slow

I agree w. G35
pinky4life623 is offline   Reply With Quote
Old 11-16-2006, 11:07 PM   #6
Baseband Member
 
Join Date: May 2004
Posts: 83
Send a message via MSN to cnl83
Default Re: Slow booting..very slow

I swapped a hard drive in, and it booted the same. This is before windows even comes up. On the new HD there was not even windows.
cnl83 is offline   Reply With Quote
Old 11-16-2006, 11:14 PM   #7
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Slow booting..very slow

try reformatting the hard drive and reinstalling windows.
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 11-17-2006, 12:39 AM   #8
Baseband Member
 
Join Date: May 2004
Posts: 83
Send a message via MSN to cnl83
Default Re: Slow booting..very slow

I tried two different hard drives...its not a windows problem. One hard drive had windows, and the other was blank.
cnl83 is offline   Reply With Quote
Old 11-17-2006, 04:05 AM   #9
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Slow booting..very slow

Quote:
Originally Posted by cnl83
I swapped a hard drive in, and it booted the same. This is before windows even comes up. On the new HD there was not even windows.
If your adding a new drive with an operating system, then ya gonna have to format, and do a clean install
Raffaz is offline   Reply With Quote
Old 11-17-2006, 09:36 AM   #10
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Slow booting..very slow

I agree with the clean install as mentioned above.

you can also try this program

its called bootvis

http://www.softpedia.com/get/Tweak/S.../BootVis.shtml

made by micrsoft, its speeds up boot times.

once installed go to Trace/optimize system
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0