Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2007, 10:20 PM   #1
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Slight problem with hibernation

I can't hibernate. Not too much of a big issue but it'd be nice if I could. I have the sleep option, but when I press shift, it doesn't change to hibernate.

Edit: Figured it out already
__________________

__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 12-24-2007, 10:44 PM   #2
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: Slight problem with hibernation

What did you do to fix it? I have a problem, where when I put it into hibernate, it just restarts basically. And vista sleep mode is basically putting on a screen saver, where as on my old mobo, it would shut everything down, and you had to press the power switch to turn it on.
__________________

__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 12-25-2007, 11:48 AM   #3
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: Slight problem with hibernation

Well, I have XP. So... I dunno. I know when I put my laptop into standby, it goes into hibernate instead. Sometimes after I leave it for a while, it shuts down completely (have to boot everything again)
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 12-25-2007, 04:43 PM   #4
Daemon Poster
 
Szat's Avatar
 
Join Date: Oct 2007
Location: United States
Posts: 625
Default Re: Slight problem with hibernation

yeah what's up with Vista's sleep mode? All it does for me is shut the monitor off, but after about 10 seconds my cpu fan speeds up and turns it back on to the log in screen.
__________________
Intel Quad 6600, Asus P5N-E SLI, GeForce GTX 560 1GB, 6GB RAM, 500GB HDD, Zalman 9700NT, X-Fi Xtreme Gamer, 650 watt PSU
Szat is offline   Reply With Quote
Old 12-25-2007, 07:11 PM   #5
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: Slight problem with hibernation

The general fix for the hibernate button not coming up when pushing shift is to go to power options and turn hibernation on. I've noticed that the Windows power options really don't work too well for me. I set it to go into hibernate after so long and I come back after a longer amount of time and it's still on.
Jesusfrk611 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0