Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-03-2009, 02:36 PM   #11
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: SLI-Ready Memory- Not Detected

Yup.
Quote:
Originally Posted by xddevox View Post
tried booting the computer with 1 stick of ram in various slots.
__________________

Atomic Rooster is offline   Reply With Quote
Old 01-03-2009, 02:39 PM   #12
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: SLI-Ready Memory- Not Detected

but he said one stick, he didnt specify using the other ones
__________________

__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 01-03-2009, 02:41 PM   #13
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: SLI-Ready Memory- Not Detected

That's true, but then, he does only have two modules.
Atomic Rooster is offline   Reply With Quote
Old 01-03-2009, 03:11 PM   #14
Baseband Member
 
Join Date: Aug 2008
Posts: 33
Default Re: SLI-Ready Memory- Not Detected

Alright got the new ram, but it in the slots, booted, bam, straight to BIOS
but this time it says SLI- Ready Memory- Enable
but i still cannot get pass the screen........
xddevox is offline   Reply With Quote
Old 01-03-2009, 03:15 PM   #15
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: SLI-Ready Memory- Not Detected

Enter the BIOS and have a look around. Check to make sure the settings are correct, then press F10 to save and exit.
Atomic Rooster is offline   Reply With Quote
Old 01-03-2009, 03:17 PM   #16
Baseband Member
 
Join Date: Aug 2008
Posts: 33
Default Re: SLI-Ready Memory- Not Detected

is there a possibility of hard drive failure?
i cannot think of anything else that could stop me from moving pass the bios

*should i try resetting the Bios again?
xddevox is offline   Reply With Quote
Old 01-03-2009, 03:27 PM   #17
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: SLI-Ready Memory- Not Detected

If there were a drive problem, it would tell you.

"Drive not found"
Atomic Rooster is offline   Reply With Quote
Old 01-03-2009, 03:30 PM   #18
Baseband Member
 
Join Date: Aug 2008
Posts: 33
Default Re: SLI-Ready Memory- Not Detected

phew thats a relief :P
also thanks a ton for the responses

At the moment im just taking my computer apart to clear any dust.... i know its a long shot

what are some possibilities that could stop me at the bios?
__________________

xddevox is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0