Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-12-2009, 10:23 AM   #11
Fully Optimized
 
Join Date: Aug 2008
Posts: 1,744
Default Re: sli question.

So there's no point in buying a 1gb card and a 512mb because it will underclock, correct?

I could imagine having two HD4870X2's.
__________________

StratosP is offline   Reply With Quote
Old 01-12-2009, 10:43 AM   #12
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: sli question.

Quote:
Originally Posted by StratosP View Post
So there's no point in buying a 1gb card and a 512mb because it will underclock, correct?

I could imagine having two HD4870X2's.
with two cards with different amounts of memory it doesn't under clock the cards because of the memory, it will only use the amount of memory the two cards have in common, so it will only use 512MB of the 1GB card...

the clocks are a separate issue...
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 01-12-2009, 10:50 AM   #13
Fully Optimized
 
Join Date: Aug 2008
Posts: 1,744
Default Re: sli question.

Quote:
Originally Posted by wol-va-rine View Post
with two cards with different amounts of memory it doesn't under clock the cards because of the memory, it will only use the amount of memory the two cards have in common, so it will only use 512MB of the 1GB card...

the clocks are a separate issue...
Oh oops, I wasn't thinking when I posted, my bad
StratosP is offline   Reply With Quote
Old 01-12-2009, 01:10 PM   #14
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: sli question.

I always thought the other card would run at the same clock speeds as the slower card if one was factory overclocked.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-12-2009, 01:44 PM   #15
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: sli question.

Quote:
Originally Posted by worshipme View Post
I always thought the other card would run at the same clock speeds as the slower card if one was factory overclocked.
yeah, thats what i thought too.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 01-13-2009, 06:38 PM   #16
Solid State Member
 
Join Date: Jan 2009
Posts: 18
Send a message via AIM to ajazzz Send a message via MSN to ajazzz Send a message via Yahoo to ajazzz
Default Re: sli question.

there both 640mb. and yes it works : D iam happy
__________________

ajazzz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0