Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-09-2006, 06:56 PM   #11
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: sli multi-gpu thinger thingy

It's the drivers, and the software. Did you download those?
__________________

joxley1990 is offline   Reply With Quote
Old 07-09-2006, 07:58 PM   #12
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: sli multi-gpu thinger thingy

if the new drivers are the problem.. just rollback to the second newest driver available. the newest driver is probably still buggy.
__________________

__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 07-09-2006, 09:11 PM   #13
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: sli multi-gpu thinger thingy

The best thing to do to get rid of all those SLI options, is to just use the disc that came with the video card.
joxley1990 is offline   Reply With Quote
Old 07-09-2006, 10:44 PM   #14
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: sli multi-gpu thinger thingy

I think I'll just roll back to the older drivers. These are the 91.31 drivers, or, at least that's what I'm using.
Jamxx is offline   Reply With Quote
Old 07-10-2006, 04:37 PM   #15
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: sli multi-gpu thinger thingy

it doesn't really bother me anymore.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 07-10-2006, 05:52 PM   #16
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: sli multi-gpu thinger thingy

Has the balloon message gone then?
joxley1990 is offline   Reply With Quote
Old 07-10-2006, 08:57 PM   #17
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: sli multi-gpu thinger thingy

no its still there.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 07-10-2006, 09:22 PM   #18
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: sli multi-gpu thinger thingy

Sorry, I find that bothering that you ask for help, all these people spend their time, on you, replying, working things out, and you turn around, and say it doesnt bother you anymore. I dont know about anyone else but that kind of..takes the piss.
joxley1990 is offline   Reply With Quote
Old 07-10-2006, 09:26 PM   #19
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: sli multi-gpu thinger thingy

I dont see the big deal, all you have to do is click a x. If that annoys you then you are very VERY lazy. It does it to me too, I dont know why but I could really care less.
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 07-10-2006, 09:30 PM   #20
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: sli multi-gpu thinger thingy

Weird, my card supports it, but my board doesn't. In the latest drivers, when in classic menu setup, you can set it to single and it should quit bothering you.
__________________

MikeReiner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0