Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-01-2006, 04:44 PM   #1
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default SLI issue

ok anyone else on here that has SLI or know anything about it know how i can fix the problem of the top card being hotter than the bottom? i was thinking of a pci slot fan but that would only cool the bottom card. the reason i ask is one overheating, but just playing COD2 with 3d performance settings i was seeing artifacts...but when i closed out and finally got through desktop properties and all that crap the bottom card was only 60 degrees and cooling while the top card was 72 degrees and cooling
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 01-01-2006, 05:39 PM   #2
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: SLI issue

i was loking around for a cooling solution and i found this

http://www.thecardcooler.com/
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 01-01-2006, 05:51 PM   #3
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: SLI issue

...72 degrees? Celsius? That's not too hot for a 6600 GT. Mine goes up to 98 degrees Celsius, and I have yet to see an artifact.
Jamxx is offline   Reply With Quote
Old 01-01-2006, 05:56 PM   #4
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: SLI issue

http://www.newegg.com/Product/Produc...82E16835888112
Try that
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 01-01-2006, 05:58 PM   #5
Daemon Poster
 
kyleman999's Avatar
 
Join Date: Jan 2005
Posts: 538
Send a message via AIM to kyleman999 Send a message via MSN to kyleman999
Default Re: SLI issue

my card gets artifact @ 64C
__________________
AMD Athlon XP 2600+ Barton (running @ 2.21)--Asus A7N8X --1gb (2x512) DDR PC3200 --200gb WD 8mb cache 7200 RPM--40gb WD 2mb cache 5200 RPM --XFX GeForce 6600GT AGP 8x @ 588\1.14 --Creative Audigy2 7.1 ZS--CoolMax 400 wat PSU-- --Volcano 12+ CPU Fan--Overclocking Kit--Logitech Z-5300e's
kyleman999 is offline   Reply With Quote
Old 01-01-2006, 06:02 PM   #6
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: SLI issue

Quote:
Originally Posted by aowen416
cant use it, its the top card getting hot not the bottom. and yes im getting artifacts at about 85 degrees or so because i just checked my ingame temps and i got no artifacts at 78 degrees.
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 01-01-2006, 06:14 PM   #7
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: SLI issue

then put it on top? or does it not fit?
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 01-01-2006, 06:16 PM   #8
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: SLI issue

Try taking a fan, tieing the excess cord in a not and let it sit right on top of the card blowing upward
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 01-01-2006, 06:28 PM   #9
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: SLI issue

if i had a spare fan i would use it..maybe my brother will let me have his, his is a stock compaq system anywayi could try it. and no it wont fit above teh pci-ex slots because theres no pci slots up there
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 01-01-2006, 06:34 PM   #10
Daemon Poster
 
Feircepc's Avatar
 
Join Date: Aug 2005
Posts: 1,241
Default Re: SLI issue

do u have any slot free? if u do u could get a water cooling kit for ur graphics cards and not a entire system just one thermaltake makes one with everything all together u just have to plug it in.

http://www.frozencpu.com/ex-wat-80.html

then just get another water block and u can have bothe with watercooling.
__________________

__________________
I'm Back!
Feircepc is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0