Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-04-2009, 11:05 PM   #1
Baseband Member
 
Join Date: Jun 2008
Posts: 25
Question Sli Help Please!!!!!!

well i just have a question, i have an evga gtx 260. basic version and everything. i want to go sli now and want to know if my 260 (192 cores) will be able to work correctly in sli with an evga 260 core 216 model? if so ill get a core 216 and run sli, but otherwise ill get the same card i have now. please advise thank you
__________________

newguy11 is offline   Reply With Quote
Old 02-04-2009, 11:39 PM   #2
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Sli Help Please!!!!!!

Technically they should work. But, they will both use the same shader, core and memory clocks. I believe you will drop down to 192 cores on both cards.
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 02-05-2009, 12:20 AM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Sli Help Please!!!!!!

I believe they will work together. Basically, the GTX 200 series cards all use the same GPU. Nvidia has disabled some of the capabilities of the 280 to make the 260 (192) and 260 core 216.
Atomic Rooster is offline   Reply With Quote
Old 02-05-2009, 03:59 AM   #4
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Sli Help Please!!!!!!

I don't think they will, SLi requires identical cards. The regular 260 and the 216 are not the same on the hardware level (although, at the same time, they are).
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 02-05-2009, 10:14 AM   #5
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Sli Help Please!!!!!!

I would go with the same exact card you have now to be sure that it will work properly.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0