Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-28-2008, 03:28 PM   #1
Solid State Member
 
Join Date: Jan 2008
Posts: 9
Default Sli Help

I just baught an PNY GeForce 8500GT and I wanted to run it in SLI with my EVGA GeForce 7900GT but i can't find a place for the bridge on the 8500gt. Is there still a way for me to run them in sli or should i just return the 8500gt?
__________________

__________________
Nimrod664 is offline   Reply With Quote
Old 01-28-2008, 03:29 PM   #2
In Runtime
 
Pups25228's Avatar
 
Join Date: Aug 2007
Posts: 122
Default Re: Sli Help

u have to have 2 of the same card so u would have to have 2 7900GT's to run Sli.
__________________

__________________
AMD Phenom II 940 Black @ 3.4 || Freezer 64 Pro || BFG GTX 280 OC'd || AsRock 780a SLI || 4GB OCZ Reaper 1066|| VelociRaptor 300GB 120GB, 160GB, 500GB HDs || BFG 800W ES-Series || Creative X-Fi USB || Antec 900 || Vista Ultimate 64-bit ||
Pups25228 is offline   Reply With Quote
Old 01-28-2008, 03:31 PM   #3
Solid State Member
 
Join Date: Jan 2008
Posts: 9
Default Re: Sli Help

what if i buy another 8500gt. how would i run sli because there is no place for the bridge
__________________
Nimrod664 is offline   Reply With Quote
Old 01-28-2008, 03:33 PM   #4
In Runtime
 
Pups25228's Avatar
 
Join Date: Aug 2007
Posts: 122
Default Re: Sli Help

there should be cause my 8500 has one :/
__________________
AMD Phenom II 940 Black @ 3.4 || Freezer 64 Pro || BFG GTX 280 OC'd || AsRock 780a SLI || 4GB OCZ Reaper 1066|| VelociRaptor 300GB 120GB, 160GB, 500GB HDs || BFG 800W ES-Series || Creative X-Fi USB || Antec 900 || Vista Ultimate 64-bit ||
Pups25228 is offline   Reply With Quote
Old 01-28-2008, 03:34 PM   #5
Solid State Member
 
Join Date: Jan 2008
Posts: 9
Default Re: Sli Help

were is it because there is no place for a bridge on the top of mine
__________________
Nimrod664 is offline   Reply With Quote
Old 01-28-2008, 03:37 PM   #6
In Runtime
 
Pups25228's Avatar
 
Join Date: Aug 2007
Posts: 122
Default Re: Sli Help



thats mine, mines right in the top that little hitch with gold covering on it.
__________________
AMD Phenom II 940 Black @ 3.4 || Freezer 64 Pro || BFG GTX 280 OC'd || AsRock 780a SLI || 4GB OCZ Reaper 1066|| VelociRaptor 300GB 120GB, 160GB, 500GB HDs || BFG 800W ES-Series || Creative X-Fi USB || Antec 900 || Vista Ultimate 64-bit ||
Pups25228 is offline   Reply With Quote
Old 01-28-2008, 03:39 PM   #7
Solid State Member
 
Join Date: Jan 2008
Posts: 9
Default Re: Sli Help


I don't see that on mine
__________________
Nimrod664 is offline   Reply With Quote
Old 01-28-2008, 03:40 PM   #8
In Runtime
 
Pups25228's Avatar
 
Join Date: Aug 2007
Posts: 122
Default Re: Sli Help

must not be sli enabled. :/
__________________
AMD Phenom II 940 Black @ 3.4 || Freezer 64 Pro || BFG GTX 280 OC'd || AsRock 780a SLI || 4GB OCZ Reaper 1066|| VelociRaptor 300GB 120GB, 160GB, 500GB HDs || BFG 800W ES-Series || Creative X-Fi USB || Antec 900 || Vista Ultimate 64-bit ||
Pups25228 is offline   Reply With Quote
Old 01-28-2008, 03:41 PM   #9
Solid State Member
 
Join Date: Jan 2008
Posts: 9
Default Re: Sli Help

hmm
are there any i could buy that would run good in sli with a 7900gt from say circuit city or something like that
__________________
Nimrod664 is offline   Reply With Quote
Old 01-28-2008, 03:42 PM   #10
Solid State Member
 
Join Date: Jan 2008
Posts: 9
Default Re: Sli Help

also on the box it says sli enabled
__________________
Nimrod664 is offline   Reply With Quote
Old 01-28-2008, 03:44 PM   #11
In Runtime
 
Pups25228's Avatar
 
Join Date: Aug 2007
Posts: 122
Default Re: Sli Help

main stores probably don't carry any 7900's you'll have to order online probably.
__________________
AMD Phenom II 940 Black @ 3.4 || Freezer 64 Pro || BFG GTX 280 OC'd || AsRock 780a SLI || 4GB OCZ Reaper 1066|| VelociRaptor 300GB 120GB, 160GB, 500GB HDs || BFG 800W ES-Series || Creative X-Fi USB || Antec 900 || Vista Ultimate 64-bit ||
Pups25228 is offline   Reply With Quote
Old 01-28-2008, 03:44 PM   #12
In Runtime
 
Pups25228's Avatar
 
Join Date: Aug 2007
Posts: 122
Default Re: Sli Help

does ur 7900 have the sli connector?
__________________
AMD Phenom II 940 Black @ 3.4 || Freezer 64 Pro || BFG GTX 280 OC'd || AsRock 780a SLI || 4GB OCZ Reaper 1066|| VelociRaptor 300GB 120GB, 160GB, 500GB HDs || BFG 800W ES-Series || Creative X-Fi USB || Antec 900 || Vista Ultimate 64-bit ||
Pups25228 is offline   Reply With Quote
Old 01-28-2008, 03:45 PM   #13
Solid State Member
 
Join Date: Jan 2008
Posts: 9
Default Re: Sli Help

do you know how i would run it in sli if i got another 8500gt?
__________________
Nimrod664 is offline   Reply With Quote
Old 01-28-2008, 03:47 PM   #14
Solid State Member
 
Join Date: Jan 2008
Posts: 9
Default Re: Sli Help

yes it does
__________________
Nimrod664 is offline   Reply With Quote
Old 01-28-2008, 03:49 PM   #15
Solid State Member
 
Join Date: Jan 2008
Posts: 9
Default Re: Sli Help

do you know of any sites that sell the Evga e-Geforce 7900gt anymore?
__________________
Nimrod664 is offline   Reply With Quote
Old 01-28-2008, 03:52 PM   #16
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: Sli Help

if its like ati crossfire, if you have 2 of the sam modeled video cards it automatically reconizes them without the bridge in sme models, mabie its liek that in yours also? but hey im not sure =\
__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Old 01-28-2008, 06:25 PM   #17
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Sli Help

You don't necessarily need another EVGA 7900GT. It doesn't matter who manufactured the cards as long as they have the same GPU. Any 7900GT will do the job. Also make sure they have the same amount of memory for better compatibility.

That PNY GeForce 8500GT is most definitely not SLI compatible. It needs to have the SLI bridge connector at the top for it to work in SLI.
__________________

__________________
Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×